locked
error http 500 : the site is not launched RRS feed

  • Question

  • User-458598543 posted

    Hello,

    I delete few services of II 7.0 and after, when i launched a site, i've got the following error message :

    500 - Erreur interne au serveur.

    Un problème est apparu avec la ressource que vous recherchez. Elle ne peut pas être affichée.

    I created a new site application on IIS and the problem is the same, i've got an http 500 error.

    you can test with the http://www.yomabeh.org .

    I'm looking for but i don't find the solution. could you help me.

    thanks you.

    M.A.

    Friday, March 19, 2021 8:30 AM

Answers

  • User-458598543 posted

    hello,

    finally, i resolved the http 500 error.

    i uninstalled iis and after i reinstall iis without asp, cgi and isapi filters and after i execute in cmd prompt the command "aspnet_regiis -i" to repair the errors and update the net framework and it's ok, the http 500 error disapeared and the sites are operationals.

    truly yours.

    M.A.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Friday, March 19, 2021 7:55 PM

All replies

  • User-458598543 posted

    hello,

    when I launched a site with an html page, the site is running but when I launched a site with aspx page, the site isn't running.

    M.A.

    Friday, March 19, 2021 9:43 AM
  • User-458598543 posted

    hello,

    finally, i resolved the http 500 error.

    i uninstalled iis and after i reinstall iis without asp, cgi and isapi filters and after i execute in cmd prompt the command "aspnet_regiis -i" to repair the errors and update the net framework and it's ok, the http 500 error disapeared and the sites are operationals.

    truly yours.

    M.A.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Friday, March 19, 2021 7:55 PM