locked
Why UEFI Boot does not work?

    Question

  • Hi!

    When I try to boot Windows 8 in UEFI mode, it freezes in the middle of the animation (only 2 dots appear) Why??? I have enabled UEFI Boot from bios.

    ASUS K53SV

    Wednesday, September 14, 2011 2:47 PM

All replies

  • Can you provide any more detailed information? For example, are you able to boot in legacy BIOS mode? If so, are there any events in the Event Log that might be helpful? Also, was UEFI enabled when you installed Windows 8, or did you turn it on post-installation?

    Wednesday, September 14, 2011 5:37 PM
  • Have you successfully installed and booted Windows 7 in UEFI mode on this hardware?  Are you able to successfully boot the Win8 DVD in UEFI mode?

    Note: sometimes there is a firmware option for "UEFI CD/DVD" and another for "CD/DVD" where the latter means boot using legacy CSM BIOS.

    Wednesday, September 14, 2011 6:06 PM
  • Not sure how the Windows Developer Preview ISO was installed on the system. As an FYI, currently Windows Developer Preview supports UEFI64

    Regards,

    Bobby

    Thursday, September 15, 2011 12:10 AM
    Answerer
  • I found similar reports for Windows 7 on the ASUS discussion forums:

    http://vip.asus.com/forum/view.aspx?id=20100407220312078&board_id=3&model=K42Jr&page=1&SLanguage=en-us

    "Trying to install Windows 7 (Retail 64 bit) using UEFI Boot but, when "Starting Windows" where it animates the flag, it hangs with 2 dots for the flag..."

     

    I recommend contacting ASUS for support.

    Thursday, September 15, 2011 5:50 PM