locked
Install fail due to "resource not found" RRS feed

  • Question

  • My computer won't install silverlight. I get the following error message:
    "The feature you are trying to use is on a network resource that is unavailable.

    Click OK to try again, or enter an alternate path to a folder containing the installation package 'silverlight.msi' in the box below."

    There's a pull-down menu that says "use source:" and in it it says "f:\29dcf899c49f2262e87c\"

    If I hit the "browse" button next to it my only other choice is "Microsoft Silverlight Installation 1". If I hit "retry' with either option I get another error message that says"The path <"Mirosoft's Silverlight Installation 1" or "f:\29...etc"> cannot be found. Verify that you have access to this location and try again or try to find the installation package 'silverlight.msi" in a folder from which you can install the product Microsoft Silverlight.

    I ran a search for 'silverlight.msi' and found it in a temp folder. I typed the location into the pulldown menu and got the same error message.

    HELP?!?!

    Wednesday, August 24, 2011 8:15 PM

Answers