locked
old web standards RRS feed

  • Question

  • User1024191908 posted

    I have a web application and I have learned that some things that didn't work properly works fine only if I use IE 11 or Edge with emulation.

    There must be some things that are wrong with my code that are old.

    is there a tool or something to help me find it out?

    thanks in advance.

    Tuesday, February 27, 2018 12:02 PM

Answers

  • User541108374 posted

    Hi,

    it would help if you would indicate what is going wrong. 

    Likely the F12 tools in your browser can already help out to determine what's going wrong.

    Kris.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, February 27, 2018 12:19 PM
  • User753101303 posted

    Hi,

    You have F12 tools in all browsers to inspect pretty much everything. AFAIK there is no magic tool  and you should first start from the EXACT problem. This is a rendering difference or could it be a JavaScript issue (F12 console).

    Use a browser in which it doesn't work and see what happens.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, February 27, 2018 12:36 PM

All replies

  • User541108374 posted

    Hi,

    it would help if you would indicate what is going wrong. 

    Likely the F12 tools in your browser can already help out to determine what's going wrong.

    Kris.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, February 27, 2018 12:19 PM
  • User753101303 posted

    Hi,

    You have F12 tools in all browsers to inspect pretty much everything. AFAIK there is no magic tool  and you should first start from the EXACT problem. This is a rendering difference or could it be a JavaScript issue (F12 console).

    Use a browser in which it doesn't work and see what happens.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, February 27, 2018 12:36 PM