locked
web page does not come when I hit 'view in browser' RRS feed

  • Question

  • User991053003 posted

    Hi folks,

    I downloaded a version of VS 2008 Professional and installed it on my laptop.  Everything seems find until I build it hit view in browser.   Then I get 'Web page could not be found'.  I'm thinking I must have some setting wrong but I couldn't begin to determine what it might be.

    Anybody help?

     

    Thanks

     

     

    Wednesday, February 10, 2010 3:22 PM

Answers

  • User-1853252149 posted

    I get 'Web page could not be found'.
     

    Test with a Hello World page.  Check your firewall settings.  VS uses non-standard ports above 1024 so oepning a firewall for port 80 HTTP traffic won't help.

    Jeff

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Thursday, February 11, 2010 2:23 PM

All replies

  • User1573412821 posted

    Right-click the page you're trying to view in the Browser and select "Set as Start Page"

    Then goto - 'View in Browser'

    See if that works, if not please post your code.

    Wednesday, February 10, 2010 4:11 PM
  • User-532524509 posted

    run again aspnet_regiis it will solve your problem.

    C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\ aspnet_regiis.exe -u

    then used

    C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\ aspnet_regiis.exe -i
     

    Thursday, February 11, 2010 1:13 AM
  • User-1853252149 posted

    run again aspnet_regiis it will solve your problem.
     

    Using "View in browser" in Visual Studio has nothing to do with IIS, so this will have no effect on the issue.

    Jeff

    Thursday, February 11, 2010 2:21 PM
  • User-1853252149 posted

    I get 'Web page could not be found'.
     

    Test with a Hello World page.  Check your firewall settings.  VS uses non-standard ports above 1024 so oepning a firewall for port 80 HTTP traffic won't help.

    Jeff

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Thursday, February 11, 2010 2:23 PM