none
How to change .Net Framwork for VS .net Enterprise Architect 7.0 RRS feed

  • Question

  •  

    Presently i have installed, VS .net Enterprise Architect with MS dev env version 7.0 and it is using .net framework 1.0. I want to change this .Net framework to 2.0.

    I installed .framework 2.0 but still i can see that VS .net Enterprise Architect is using framework 1.0 (from Help -> About MS Developement Environment pop-up.).

    Please let me know how to change .Net framework that VS .net Enterprise Architect is using.

    Monday, May 19, 2008 12:07 PM

Answers

  • VS 2003 doesn't support .NET Framework 2.0, please use VS 2005 specially built for .NET 2.0 or VS 2008 supporting multiple versions of .NET framework (2.0/3.0/3.5)

    Especially, Express editions are free to use: http://www.microsoft.com/express/ and as far as I know, there are cheaper upgrade version for upgrading 2003 to 2005 available.

     

    Thanks

    Wednesday, May 21, 2008 5:45 AM

All replies

  • VS 2003 doesn't support .NET Framework 2.0, please use VS 2005 specially built for .NET 2.0 or VS 2008 supporting multiple versions of .NET framework (2.0/3.0/3.5)

    Especially, Express editions are free to use: http://www.microsoft.com/express/ and as far as I know, there are cheaper upgrade version for upgrading 2003 to 2005 available.

     

    Thanks

    Wednesday, May 21, 2008 5:45 AM
  •  

    Thanks! I guess this is the only way out. Will try installing .Net 2005.
    Wednesday, May 21, 2008 6:00 AM