none
powercfg sleepstudy in command prompt --> Invalid Parameters RRS feed

  • Question

  • Hello Everyone

    I am running on a x64 Windows 8 platform. 

    Upon opening cmd as Administrator, I run "powercfg sleepstudy" and it yields: 

    Invalid Parameters -- try "/?" for help

    I have also tried powercfg /sleepstudy, and powercfg -sleepstudy

    Nothing is working, and I cannot find answers online

    Thank you

    Friday, October 24, 2014 11:23 PM

Answers

  • Sleep Study was introduced in 8.1, and you mentioned that your system is 8. See the link posted by Doron


    pg - This posting is provided "AS IS" with no warranties, and confers no rights.

    Monday, October 27, 2014 8:16 PM

All replies

  • I assume you have read http://msdn.microsoft.com/en-us/library/windows/hardware/dn495346(v=vs.85).aspx . Make sure that system32\powercfg.exe is the powercfg you are running. Also, if you are asking it to write out a report, make sure you have write access in the director you are running in or the path you writing to

    d -- This posting is provided "AS IS" with no warranties, and confers no rights.

    Saturday, October 25, 2014 5:12 AM
  • Hello,

    Thank you for your response.

    Yes, that is what I have read. There doesn't seem to be a scenario like mine taken into consideration. 

    I'm running as administrator, so I should have write access shouldn't I ? 

    I changed my directory to C:\Windows\System32 and tried again, it did not work.

    This is the output: http://i.imgur.com/cStMNFo.png

    EDIT: 

    To add to my post, sleepstudy does not seem to even exist:

    http://i.imgur.com/vfCVhdB.png

    • Edited by Ricardo_p3 Monday, October 27, 2014 4:44 PM
    Monday, October 27, 2014 4:32 PM
  • Sleep Study was introduced in 8.1, and you mentioned that your system is 8. See the link posted by Doron


    pg - This posting is provided "AS IS" with no warranties, and confers no rights.

    Monday, October 27, 2014 8:16 PM