locked
Visual 2010 not showing entity framework generator RRS feed

  • Question

  • I'm using the trial version to test out some silverlight DLLs but Entity Framework generator doesn't show up for some reason...

    but POCO entity generator does show up. Did anyone run into this error before?


    Update: I think this may have something to do with the problem but i don't see the xml file spedified in the error message


    "The VSTS for Database Professionals Sql Server Data-tier Applicatoin Packate did not load correctly"

    Monday, December 13, 2010 11:21 AM

Answers

  • Hello, I'm not exactly sure what happened, but I uninstalled VS2010 Professional trial version which I was using and installed VS 2010 Ultimate trial, and the problem went away, I'm really not sure what caused the problem, or what could've led to creating the problem.

    Thursday, December 16, 2010 4:47 PM

All replies

  • I'm using the trial version to test out some silverlight DLLs but Entity Framework generator doesn't show up for some reason...

    Hi,

    Would you please tell us more conditions for your test which could make us reproduce the issue?

    Thursday, December 16, 2010 12:51 AM
  • Hello, I'm not exactly sure what happened, but I uninstalled VS2010 Professional trial version which I was using and installed VS 2010 Ultimate trial, and the problem went away, I'm really not sure what caused the problem, or what could've led to creating the problem.

    Thursday, December 16, 2010 4:47 PM