none
Copy Test Dependencies fails RRS feed

  • Question

  • I am testing a printer on Windows 7 X86 and am running into a large number of tests failing due to the Copy Test Dependencies failing. The two previous steps, copy TAEF Binaries, and copy Test Binaries is not failing.

    This is what I see when i right click and select Error:

    Cause : Failed to Copy File : "\\mn-12-01.corp.seagullscientific.com\tests\x86\Utility_WdfRelatedVerification.wsc" Dest : "C:\WLK\JobsWorkingDir\Tasks\WTTJobRun7EEDDFD4-3920-42EF-A81E-0C16BB910414\" 

    Failure : Failed to Start the Task "Copy Test Dependencies" 

    Cause : Copying File From "\\mn-12-01.corp.seagullscientific.com\tests\x86\Utility_WdfRelatedVerification.wsc" to "C:\WLK\JobsWorkingDir\Tasks\WTTJobRun7EEDDFD4-3920-42EF-A81E-0C16BB910414\Utility_WdfRelatedVerification.wsc" Failed 

    Cause : Zero files are copied when Trying to Copy From Path "\\mn-12-01.corp.seagullscientific.com\tests\x86\Utility_DeviceStatusCheck.wsc"....Failing the Task 

    Cause : Failed to Copy File : "\\mn-12-01.corp.seagullscientific.com\tests\x86\Utility_DeviceStatusCheck.wsc" Dest : "C:\WLK\JobsWorkingDir\Tasks\WTTJobRun7EEDDFD4-3920-42EF-A81E-0C16BB910414\" 

    Cause : Copying File From "\\mn-12-01.corp.seagullscientific.com\tests\x86\Utility_DeviceStatusCheck.wsc" to "C:\WLK\JobsWorkingDir\Tasks\WTTJobRun7EEDDFD4-3920-42EF-A81E-0C16BB910414\Utility_DeviceStatusCheck.wsc" Failed

    I tried to manually copy the files and I was able to see the files on the server and copy them to the client machine, but when I run the test I get the same failure to copy. Is this some sort of permissions problem?

    Any ideas on how to resolve this issue?

    -Max

    Monday, March 21, 2016 7:37 PM