locked
Problem displaying Classic ASP pages - IIS7, Vista Home RRS feed

  • Question

  • User-1895011866 posted

    Hi

    I would like to set up IIS7 as my test environment for Classic ASP pages, but am currently having problems displaying pages.  I am an ASP/IIS7 novice. 

    The first page displays ok by going through http://localhost/day05/addproduct.asp, but on clicking a form button on that page I keep getting an Error page - code 500, which doesn't give much information about the problem.  I should actually be going through to the manageproducts.asp page within that site.

    IIS7 has more available functions than "Baby Web Server" - which is my other method for testing.  I have actually tried out these test pages using Baby Web Server and there appears to be no problem - so it is not a scripting problem.  IIS7 should be able (when working properly) to process more things than Baby Web Server, which is why I'd like to try it out.

    Within IIS7 I have converted the folder day05 site to an application, and the folder day05 sits within inetpub, wwwroot.

    Can anybody suggest anything?

    Thanks

     

     

     

    Monday, August 18, 2008 4:41 PM

Answers

  • User-1853252149 posted

    clicking a form button on that page I keep getting an Error page - code 500

    Look in the event log for error information.

    Within IIS7 I have converted the folder day05 site to an application

    That won't help, only ASP.NET uses an application.

    Jeff

    • Marked as answer by Anonymous Tuesday, September 28, 2021 12:00 AM
    Tuesday, August 19, 2008 6:07 AM