locked
wow RRS feed

  • Question

  • I cant find any help anywhere for microsoft the the manufactory HP is of no help they tell me to contact you, you tell me to contact them. Back and forth!
    So HP wants me to use recovery cd's and re do everything - (thats there answer for everything).
    So I do that and recovery crashes my system no I have a $700 paperweight.
    So I took it to our local news station in st louis for them to display in their new featured news segment with a logo of Microsoft and HP  --- and a deadweight laptop.

    My dell laptop was stolen but at least they helped you.  I have tried 25 different ways to contact microsoft on this issue and they want me to pay for real help.

    Unforturnately for them they developed a product that doesnt work and vista has its share of problems, and for a business that employees over 100,000 people worldwide (the company I work for)  this should be embarrassing to them.

    You know maybe SUN Unix or Apple would be a better business solution for our streaming for training and client support.

    Saturday, January 12, 2008 4:25 PM

Answers

  • For general problems with Windows please post your question to support.microsoft.com. I do not see anything in this post concerning a problem with Media Foundation.
    Tuesday, January 15, 2008 9:09 PM

All replies

  • This forum is for programmers.  Ones who are writing multi-media application using Vista's new Media Foundation.

     

    If you are having trouble figuring out where to post questions, check out the "Please read before posting" thread pinned to the top of this forum.

    Monday, January 14, 2008 9:01 AM
  • This is where Matt Andrews - MSFT  told me to post my problem, im tired of the runaround
    Tuesday, January 15, 2008 3:39 PM
  • For general problems with Windows please post your question to support.microsoft.com. I do not see anything in this post concerning a problem with Media Foundation.
    Tuesday, January 15, 2008 9:09 PM
  • I tried microsoft support, they want me to use the forums, they sent me to :  MSDN Forums » Audio and Video Development » Media Foundation Development » Re: Windows Media Player 11.0.6000.6344 - wmv2 + files/streams show video problem

    first, then this forum sent me to you.
    Wednesday, January 16, 2008 3:47 AM
  • This is very unfortunate that this is happening to you. If you are able to boot into your system, you should try "system restore" which you can access through Start->Help And Support. This should help you restore system files to a date before you downloaded updates to your computer. If you are unable to boot normally into the system try booting in "Safe mode" and try this out. If you are unable to boot in any mode try the "repair" option in your boot menu.

     

    I hope that this helps you out. However please note that this is a forum for Media Foundation developers. You will not find the right technical support folks over here for this laptop problem.

     

    Wednesday, January 16, 2008 4:15 AM
  • Maybe thats why they sent me to you because thousands of users are having problems with wmp11 now
    and maybe you can fix it, since MSFT doesn't want to.
    Thursday, January 17, 2008 3:07 AM