locked
Expression Freezes, when updating DWT. RRS feed

  • Question

  • I am new to this and have been building a site. I've got it up and running and everything has been going fine for about a week. I tried to make a change, Cosmetic only, to the "master.dwt" file of the web and save the changes, when asked if I want to update the attached files I select yes. The program freezes when it gets to the tenth file. I even deleted the file it was hanging up on thinking that might be the problem and now it just freezes on the new file.

    If anyone can help or give me some direction it would be greatly appreciated.

    Burt Robertson

    The site is at http://www.mega-music.us

    Thanks Again!
    Saturday, March 15, 2008 7:42 PM

Answers

  • it happened to me this.
    I had a page that i changed some code using notepad, and when after i forced the dwt update it gave me the same problem as you. try to reconstruct some pages using a clean page (created using dwt).

    if you are not sucessful, try in each page to remove the attached dwt and add it again.

    Joao Pereira
    Wednesday, March 26, 2008 1:53 AM
  • <I had the same problem. It isn't the 10th file it gets stuck on just the last file processed as part of all files being updated (ie: those file attached to the dwt). Anyway I just reinstalled (repaired) Expression Web from the original Cd and the problem has instantly disappeared. I am not sure if the repair uninstalled the first service pack.

    So the proposed answer is reinstall /repair the application.>

    Scratch that...spoke to soon and the 'hanging' has happened again during a DWT update.

    So this is NOT a solution.
    • Edited by Jacem01 Sunday, April 6, 2008 11:45 PM corrected misconception
    • Marked as answer by Lori DirksModerator Sunday, November 23, 2008 12:31 AM
    Thursday, April 3, 2008 12:59 AM
  • I just checked and the service pack remains installed after the reinstall/repair according to the 'About MSEW' page.
    Thursday, April 3, 2008 1:04 AM

All replies

  • Hi Burt,

    I don't know what would cause that to always hang on the 10th file..seems verry strange. I also don't know of a specific fix for that.

    As a possiblle workaround...could you possibly open all the files that have the .dwt attached...and then try saving the .dwt (Probably not a good idea if you have a huge number of files..but if it is a manageable number it might be worth a try)


    Best,

    Joe
    Microsoft MVP Expression Web

    Expression Web Forums:
    http://expression-frontpage.com
    Tuesday, March 25, 2008 11:21 PM
  • it happened to me this.
    I had a page that i changed some code using notepad, and when after i forced the dwt update it gave me the same problem as you. try to reconstruct some pages using a clean page (created using dwt).

    if you are not sucessful, try in each page to remove the attached dwt and add it again.

    Joao Pereira
    Wednesday, March 26, 2008 1:53 AM
  • <I had the same problem. It isn't the 10th file it gets stuck on just the last file processed as part of all files being updated (ie: those file attached to the dwt). Anyway I just reinstalled (repaired) Expression Web from the original Cd and the problem has instantly disappeared. I am not sure if the repair uninstalled the first service pack.

    So the proposed answer is reinstall /repair the application.>

    Scratch that...spoke to soon and the 'hanging' has happened again during a DWT update.

    So this is NOT a solution.
    • Edited by Jacem01 Sunday, April 6, 2008 11:45 PM corrected misconception
    • Marked as answer by Lori DirksModerator Sunday, November 23, 2008 12:31 AM
    Thursday, April 3, 2008 12:59 AM
  • I just checked and the service pack remains installed after the reinstall/repair according to the 'About MSEW' page.
    Thursday, April 3, 2008 1:04 AM
  • I just trialled having each attached page already open when I saved a small change to the DWT thus forcing the update of attached pages. No hang happened so this might be a solution / work around to this MSEW bug.
    Monday, April 7, 2008 12:06 AM
  • I am getting this same problem when trying to save my DWT.  The only thing I've found so far that works is deleting the .html page that it hangs on when saving and then trying it again.  This works, but is definitely not what I want to keep doing when EW decides it doesn't want to work right.  Has anyone else found a solution to this problem?  Has microsoft acknowledged this is a bug?
    Monday, September 29, 2008 1:52 PM