none
?..WIDE Blinking CURSOR, missing in OFFICE.2010/2013.VBE.MODULES EDITOR RRS feed

  • Question

  • Hi

    WIDE BLINKING CURSOR, missing in OFFICE.2010/2013.VBE MODULES.EDITOR and Immediate Window,

    see image down  , only NARROW CURSOR (All Office VBE EDITOR...wrong cursor)

    In OFFICE.2010/2013.VBE.TOOLS.DIALOGS....wide cursor is there...OK

    like in Outlook.eMail. Subject...Purple block/Wide blinking cursor...........OK

    CURSOR -SETUP: Windows 7

    Control Panel\All Control Panel Items\Ease of Access Center\Make the computer easier to see
    Make things on the screen easier to see .........located at the bottom of the screen.
    SET THE THICKNESS OF THE BLINKING CURSOR = 10

    https://fud.community.services.support.microsoft.com/Fud/FileDownloadHandler.ashx?fid=e15b5844-79a4-4cdc-b7d4-c308c8406fef

    https://fud.community.services.support.microsoft.com/Fud/FileDownloadHandler.ashx?fid=24af6eb1-6b8d-4643-a662-f638ea62438c

    dBase,FoxPro,MS Access 2003,(2010=Not rec.),Office 2010+ACC.2013 ,Symbian C++, AC.2013.SystemResource.GetCurrentFreeSize=?

    Wednesday, March 1, 2017 2:18 PM

Answers

  • Hi PACALA_BA,

    I try to check the office settings and find that we cant control the thickness of cursor from MS Office Application.

    it is related with operating system settings.

    I also try to check the cursor in outlook and in VBE editor and in immediate window.

    but everywhere I got the same cursor like below.

    I also try to change the settings in control panel and select the largest size of cursor and pointer but then also it display the same size of cursor in MS Office. I try this testing on win10 I am not available with win7 to make a test.

    so looks like this is the default one and we can't change it in MS Office. surely you can make some changes in control panel and that can give you some effects in other applications but not in MS Office.

    Regards

    Deepak  


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    • Marked as answer by PACALA_BA Thursday, March 2, 2017 12:28 PM
    Thursday, March 2, 2017 4:22 AM
    Moderator

All replies

  • Hi PACALA_BA,

    I try to check the office settings and find that we cant control the thickness of cursor from MS Office Application.

    it is related with operating system settings.

    I also try to check the cursor in outlook and in VBE editor and in immediate window.

    but everywhere I got the same cursor like below.

    I also try to change the settings in control panel and select the largest size of cursor and pointer but then also it display the same size of cursor in MS Office. I try this testing on win10 I am not available with win7 to make a test.

    so looks like this is the default one and we can't change it in MS Office. surely you can make some changes in control panel and that can give you some effects in other applications but not in MS Office.

    Regards

    Deepak  


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    • Marked as answer by PACALA_BA Thursday, March 2, 2017 12:28 PM
    Thursday, March 2, 2017 4:22 AM
    Moderator
  • Hi, THANKS , but very very WRONG in Win 10..... dazed.gif

    In notebook it is special very difficult to see the NARROW CURSOR.... cryhard.gif

    In win7 enterprise WIDE cursor missing only in VBE.MODULES and Immediate window.... iconfused.gif


    dBase,FoxPro,MS Access 2003,(2010=Not rec.),Office 2010+ACC.2013 ,Symbian C++, AC.2013.SystemResource.GetCurrentFreeSize=?

    Thursday, March 2, 2017 12:28 PM