locked
Azure Stack TP2 install error - The VM '192.168.200.6' didn't start in 900 seconds RRS feed

  • Question

  • Hi there!

    I deploy Azure Stack TP2 on VM. But I get error in 0.13 step:

     

    ERBOSE: Waiting for the following VMs to be remotely accessible: 192.168.200.6. - 1/4/2017 6:55:12 AM
    Invoke-EceAction : Task: Invocation of interface 'Deployment' of role 'Cloud\Fabric\VirtualMachines' failed: 
    Function 'Add-GuestVMs' in module 'Roles\VirtualMachine\VirtualMachine.psd1' raised an exception:
    The VM '192.168.200.6' didn't start in 900 seconds.
    At C:\CloudDeployment\Roles\VirtualMachine\VirtualMachine.psm1:1703.
    +         Trace-Error "The VM '$vmName' didn't start in $TimeoutInSeconds seconds."
    at Trace-Error, C:\CloudDeployment\Common\Tracer.psm1: line 52
    at Wait-VMPSConnection, C:\CloudDeployment\Roles\VirtualMachine\VirtualMachine.psm1: line 1703
    at Add-GuestVMs, C:\CloudDeployment\Roles\VirtualMachine\VirtualMachine.psm1: line 254
    at <ScriptBlock>, <No file>: line 18 - 1/4/2017 7:10:15 AM
    At C:\CloudDeployment\Configuration\InstallAzureStackPOC.ps1:652 char:1
    + Invoke-EceAction -RolePath Cloud -ActionType Deployment @startHash -V ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : OperationStopped: (The VM '192.168...conds seconds.":String) [Invoke-EceAction], Exception
        + FullyQualifiedErrorId : The VM '192.168.200.6' didn't start in 900 seconds.
    At C:\CloudDeployment\Roles\VirtualMachine\VirtualMachine.psm1:1703.
    +         Trace-Error "The VM '$vmName' didn't start in $TimeoutInSeconds seconds.",CloudEngine.Cmdlets.InvokeCmdlet

    VERBOSE: Step: Status of step '(DEP) Deploy AD Virtual Machine' is 'Error'. - 1/4/2017 7:10:15 AM
    Invoke-EceAction : Action: Invocation of step 0.13 failed. Stopping invocation of action plan. - 1/4/2017 7:10:15 AM
    At C:\CloudDeployment\Configuration\InstallAzureStackPOC.ps1:652 char:1
    + Invoke-EceAction -RolePath Cloud -ActionType Deployment @startHash -V ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : InvalidOperation: (:) [Invoke-EceAction], Exception
        + FullyQualifiedErrorId : Unspecified error,CloudEngine.Cmdlets.InvokeCmdlet

    I try to strat MAS-DC01 VM manually frrom hyper-v management console but get error:

    How can I fix it?

    Thursday, January 5, 2017 8:34 AM

All replies