locked
Save conflict error when trying to create a subsite RRS feed

  • Question

  • I've searched high and low with no answers from the web, so I hope someone can assist.  I am trying to create a subsite 3 levels down (Main site>Subsite>Subsite) and I can create any other type of subsite except a Team Site & Project Site.  Each time I am given the error below. I can however create subsites from the Main site, I am the site collection administrator.

    I looked at the logs and found the following according to the correlation ID.  This tells me something and nothing at the same time as I don't seem to understand it.

    1. WcfReceiveRequest: LocalAddress: 'http://<ApplicationServerName>:32843/6d5769862ca5479f81e45f34f873e624/SearchService.svc' Channel: 'System.ServiceModel.Channels.ServiceChannel' Action: 'http://tempuri.org/IQueryRuleOperations/GetUpdatedQueryParameterSpecifications' MessageId: 'urn:uuid:5ea10432-511c-48a2-b267-77f67c1ad711'
    2. [Forced due to logging gap, cached @ 07/16/2015 11:49:47.70, Original Level: Verbose] SQL connection time: 0.1368 for Data Source=SharePoint2013;Initial Catalog=Search_Service_App_DB_1dbd8b853646453493f5764d4f4e3ec8;Integrated Security=True;Enlist=False;Pooling=True;Min Pool Size=0;Max Pool Size=100;Connect Timeout=15;Application Name=SharePoint[w3wp][2][Search_Service_App_DB_1dbd8b853646453493f5764d4f4e3ec8]
    3. [Forced due to logging gap, Original Level: Verbose] System.ServiceModel Transfer: 0 :
    4. Micro Trace Tags: 0 nasq,0 e5mb
    5. Leaving Monitored Scope (ExecuteWcfServerOperation). Execution Time=147.558

    Thursday, July 16, 2015 7:15 PM

Answers