locked
Style look not fine after publishing RRS feed

  • Question

  • User195697382 posted

    Dears, i have published the web application to my wwroot folder, but after the publishing the view is not well

    please advice

    Saturday, November 9, 2013 12:47 PM

Answers

  • User1992938117 posted

    please advice

    I think you css file path is incorrect after publishing, Using fiddler in firefox validate the errors while page load.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Saturday, November 9, 2013 12:58 PM
  • User879079649 posted

    You could check the following,

    1. Check that you have specified you file path correctly(.js, .css file)
    2. Check that all images are included in the deployment folder and their paths.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Saturday, November 9, 2013 1:06 PM

All replies

  • User1992938117 posted

    please advice

    I think you css file path is incorrect after publishing, Using fiddler in firefox validate the errors while page load.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Saturday, November 9, 2013 12:58 PM
  • User879079649 posted

    You could check the following,

    1. Check that you have specified you file path correctly(.js, .css file)
    2. Check that all images are included in the deployment folder and their paths.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Saturday, November 9, 2013 1:06 PM
  • User195697382 posted

    Yes the publishing didnt not move the CSS neither not all images

    Saturday, November 9, 2013 1:25 PM