locked
1201 pre-certification submission error RRS feed

  • Question

  • I noticed in previous posts that others had a 1201 error in the submission process around April 2017 but it was supposed to be fixed in a later version of nuget core.

    I now can't get my apps to update as I am getting a 1201 despite passing WACK 10.0.15063.400. My configuration details are VS2017 V15.2 (26430.13) on Windows Creators update with windows 10 sdk 10.0.15063 and nuget core 5.3.3 which has a claimed fix for another submission error (1300). I tried a range of variants including going back to Nuget Core 5.2.2 and in between, changing my target to Windows 15063 minimum, Windows 14393 minimum and maximum etc. The app is produced by Unity 5.6.1f1 for VS2017. Yes, I did produce a basic test app to reproduce the error and it happens even when I've restricted the architecture to Windows.Desktop with x64 only.

    Is anyone else also getting the 1201 with the type of above config or can point me to a solution --- obviously I can't update any of my apps while this mysterious error remains. 

    Tuesday, June 13, 2017 1:58 AM

All replies

  • Hi mzxa,

    You may first create a support ticket through your developer account so that we can review your specific app package.

    I will also report this problem to related team in case it can happen to other developers.

    I will keep you posted.

    Thank you.

    Best regards,

    Mattew Wu


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Tuesday, June 13, 2017 3:20 AM
  • Hi Mattew,

    Thanks for getting back to me --- the reply I got back from support ticket using the link you gave me is at the end of this reply so no help there. As an adjunct I subsequently created a very basic app which doesn't utilize HoloLens so I could explore/reproduce  the error. My suspicion at this stage is that since I am using the "latest" version of the workflow, i.e. creators update, latest WACK, and latest VS2017 with latest Nuget 5.3.3 I am triggering some configuration issue in the windows store similar to what happened with the previous 1201 issue.

    Yours Sincerely,

    Mark 

    Service Request: 1388387561
    Hello Mark: 
    Thank you for contacting Windows Developer Center Support regarding your issues with certification of your HoloLens app: BUBWe apologize for the inconvenience you are facing.  
    Our apologies, we do not troubleshoot certification failures; assitance with your package would be obtain through the HoloLens forums or via technical support incident.  
    Forums: https://forums.hololens.com/
    The HoloLens engineering team also actively engages on our forums and our @HoloLens Twitter account.
    Technical support: 
    If you need advanced development support, you can create an incident with Microsoft Support and get help from a technical support representative.
    Kind Regards, 

    Denise N.
    Your Partners at Microsoft
    v-dneal@microsoft.com
    Hours: 8:30AM-5:30PM Central Time
    Phone: 469-775-8783
    Windows Dev Essentials provides a comprehensive set of resources to help you get your Universal Windows Platform (UWP) app built—from pre-production to post-release optimization. And when you publish your UWP app to the Windows Store, you’ll get a Telerik UI for UWP Premium Support Edition license. Sign up today to get Windows Dev Essentials delivered to your inbox.

    --- Original Message ---
    Tried large number of different variations but my validated C# package for my BUBHoloLens app (47441CTBX.BUBHologram) which passes WACK 10.0.15063.137 from a Unity 5.6 app compiled for windows store in VS2017 .net core 4.6 keeps failing preprocessing certification with a mysterious submission error code "1201". Is there some issue that is in train here that I have missed in the blogs or it windows store doesn't support Windows creators update yet? Any pointers to docs so I can track this down?

    Tuesday, June 13, 2017 5:24 AM