none
SharePoint 2013 central administration - HTTP Error 503. The service is unavailable. RRS feed

  • Question

  • Hi SharePoint experts,

    I started to work for a new company and the SharePoint central administration is not loading.

    when logging in to http://servername:19327 i get the an error "HTTP Error 503. The service is unavailable."

    I have tried the steps shown here but it didn't help in my case.

    I have tried with both domain admin and enterprise admin accounts.



    Can you please help on how should i address this matter?

    * I don't know the account that was used for the SharePoint installation.


    Thursday, January 28, 2016 6:24 PM

Answers

  • Hi,

    Can you check if the Central Administration application pool is started under IIS manager?

    Regards

    Samuel Levesque | http://sharepointerie.com | Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, January 28, 2016 7:42 PM
  • Hi,

    Try following steps for the issue:

    In Administrative tools, click Internet Information Services Manager.

    For the identity of the site or Central Administration application pool is a domain user account that has an expired password, do the following:

    a. Right-click the application pool name and select Advanced Settings.

    b. Select Identity and click the … button to open the Application Pool Identity dialog box.

    c. Click Set.

    d. Type the username and password.

    Run IISRESET. To do this, open an Administrator command prompt and type iisreset at the command.

    In SharePoint Central Administration, in Security, select Configure managed accounts.

    Click Edit to update the information of the managed account that has the expired password.

    Select Change password now.

    Click Use existing password.

    Type the password, and then click OK.

    Hope this helps:)

    Monday, February 1, 2016 8:24 AM
  • Hi Ericom ,

    According to your description, you got a 503 error when opened SharePoint central admin.

    The issue could be caused by a lot of reasons.

    Please check ULS logs to find more details.
    The logs file path: C:\Program Files\Common Files\microsoft shared\Web Server Extensions\15\LOGS

    Here are some tips:
    1. As Samuel said, please check if the CA app pool is running.

    2. If you have enabled IPv6 in NIC, try to disable it.

    3. Here is a video for setting App Pool Identity:
    https://www.youtube.com/watch?v=sAF1q0GwKmM

    Best Regards,

    CY


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, January 29, 2016 8:44 AM
    Moderator

All replies

  • Hi,

    Can you check if the Central Administration application pool is started under IIS manager?

    Regards

    Samuel Levesque | http://sharepointerie.com | Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, January 28, 2016 7:42 PM
  • Hi Ericom ,

    According to your description, you got a 503 error when opened SharePoint central admin.

    The issue could be caused by a lot of reasons.

    Please check ULS logs to find more details.
    The logs file path: C:\Program Files\Common Files\microsoft shared\Web Server Extensions\15\LOGS

    Here are some tips:
    1. As Samuel said, please check if the CA app pool is running.

    2. If you have enabled IPv6 in NIC, try to disable it.

    3. Here is a video for setting App Pool Identity:
    https://www.youtube.com/watch?v=sAF1q0GwKmM

    Best Regards,

    CY


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, January 29, 2016 8:44 AM
    Moderator
  • Hi,

    Try following steps for the issue:

    In Administrative tools, click Internet Information Services Manager.

    For the identity of the site or Central Administration application pool is a domain user account that has an expired password, do the following:

    a. Right-click the application pool name and select Advanced Settings.

    b. Select Identity and click the … button to open the Application Pool Identity dialog box.

    c. Click Set.

    d. Type the username and password.

    Run IISRESET. To do this, open an Administrator command prompt and type iisreset at the command.

    In SharePoint Central Administration, in Security, select Configure managed accounts.

    Click Edit to update the information of the managed account that has the expired password.

    Select Change password now.

    Click Use existing password.

    Type the password, and then click OK.

    Hope this helps:)

    Monday, February 1, 2016 8:24 AM
  • it worked. Thanks 
    Thursday, July 18, 2019 1:41 PM