none
Does anyone know of this Issue? RRS feed

  • Question

  • Error 1 'The given assembly name or codebase was invalid. (Exception from HRESULT: 0x80131047)' C:\Users\Graham\Documents\Visual Studio 2013\Projects\Desktop\SalonSpaStudio2013\Salon Spa Studio 2013\LC Salon Spa Studio 2013


    Regards, Graham VB Developer

    Thursday, April 12, 2018 6:11 AM

All replies

  • Reflection

    Success
    Cor

    Thursday, April 12, 2018 7:13 AM
  • What do you mean please?

    Regards, Graham VB Developer

    Thursday, April 12, 2018 9:01 AM
  • What do you mean please?

    Regards, Graham VB Developer

    Based on your description I guess you have used somewhere reflection and the name of the assembly is not found. 

    However, it is an reply like your question, you should have my mind to understand it. Nobody can look in your mind or your eyes to see what your code looks like which causes this. 


    Success
    Cor


    Thursday, April 12, 2018 10:05 AM
  • I'm afraid that I don't understand what you mean.

    Could you be less mysterious please?


    Regards, Graham VB Developer

    Thursday, April 12, 2018 3:10 PM
  • I'm afraid that I don't understand what you mean.

    Could you be less mysterious please?


    Regards, Graham VB Developer

    I think its Cor's way of saying you have not provided enough information to even guess at a problem assuming that is the issue.

    Like if I said to you:

     "Does anyone know of this Issue?  My car goes naa-naa-naa-naaaaahhhh."

    I would have to ask you what you were doing when it did that? I would have to ask if you had gasoline and on and on... Or you could try, best you can, to provide as much relevant info as you can first just to let us know what you are talking about.

    That's what Cor means I think. Not that I would say such a thing.

    :)


    Thursday, April 12, 2018 3:31 PM
  • This line seems strange.

     C:\Users\Graham\Documents\Visual Studio 2013\Projects\Desktop\SalonSpaStudio2013\Salon Spa Studio 2013\LC Salon Spa Studio 2013

    I can't understand how the path could contain Desktop. Also SalonSpaStudio2013 is followed by Salon Spa Studio 2013 spaced out which doesn't make sense. You should validate the path and filename are accurate otherwise I suspect that is why the assembly which I suppose is "LC Salon Spa Studio 2013" can't be found.

    My car goes brrrrrrrr screech screech before  the alternator starts working. And my Land Crab says hey.


    La vida loca

    Thursday, April 12, 2018 4:14 PM
  • Not that I would say such a thing.

    :)


    But we're not the same. I like to show other persons a mirror.

    :-)


    Success
    Cor

    Thursday, April 12, 2018 4:17 PM
  • More likely than not there is a invalid character in a property under project properties. You may need to open up AssemblyInfo.vb via project menu, show all files and then drill down under MyProject, ignore Application.Designer file.


    Please remember to mark the replies as answers if they help and unmark them if they provide no help, this will help others who are looking for solutions to the same or similar problem. Contact via my Twitter (Karen Payne) or Facebook (Karen Payne) via my MSDN profile but will not answer coding question on either.
    VB Forums - moderator
    profile for Karen Payne on Stack Exchange, a network of free, community-driven Q&A sites

    Thursday, April 12, 2018 4:59 PM
    Moderator