none
Unable to open sites via VS 2015 RRS feed

  • Question

  • I am unable to open HTML files via VS 2015 but if I go into the directory I can open them there. I keep getting a 403.14 error and I've tried the fix via IIS7/appcmd yet this issue persists.

    At first I ignored it and just continued to work using the one in the folder to open for viewing, but now I'm hitting a wall on Azura where I keep getting told I don't have permission to view this directory or page. I believe the two issues may be connected, are they?

    There really isn't decent documentation on this issue from either the VS 2015 or Azura side of it. I've rolled across several posts searching via Bing, Google, and Yahoo over the past six hours looking for an answer; nothing has worked and it seems to be a popular issue.

    Sunday, September 11, 2016 12:31 AM

All replies

  • Hi IIIyduss,

    Welcome to the MSDN forum.

    To analysis this issue, could you please create a new HTML file locally and see if the same issue will occurs or not.

    Best regards,

    Sara


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place. Click HERE to participate the survey.

    Monday, September 12, 2016 8:36 AM
    Moderator