New flight 14376 released RRS feed

  • General discussion

  • We have released a new flight with build number 14376. If you discover any new issue, please report it using the feedback app.

    What's new in this build:

    • Updated OS files including core OS bug fixes.
    • In headless mode, the OS should no longer display the boot logo after loading.
    • Devices should no longer report as virtual in the dashboard.
    • Updates to the RPi3 Serial driver to address stability issues with BT.

    Known issues in this build:

    • Portions of the Windows Device Portal/WEBB are not functional including Apps, Processes and Bluetooth Pairing.
    • It is required to flash/update Minnow Board Max UEFI/Firmware to .92 or latest to avoid issues during boot.
    • Speech Recognition and Speech sample apps are failing in some cases when using the Raspberry Pi on IoT Core.

    Thursday, July 7, 2016 6:18 PM

All replies

  • Ehm ... this morning I discovered new build 14376 installed !

    Now Iot Web Manager interface doesn't work anymore... Processes, Apps and Performance panels don't show any infos ...

    Is it just something related to my setup or anyone experiencing same issue ?

    Thursday, July 7, 2016 9:38 AM
  • hello, i experience the same issue
    Thursday, July 7, 2016 11:44 AM
  • Hi, I have the same issue.
    Thursday, July 7, 2016 4:59 PM
  • hello, i am confused as some of us already have 14376, so you will release another 14376?
    first issues with 14376

    Thursday, July 7, 2016 7:40 PM
  • Hello LedoDom, Cyberh0me & Chri907,

    I have merged the two threads as suggested by Cyberh0me as the issue is known and documented on this discussion thread. It would seem the image was distributed earlier than we expected. 

    NOTE: This issue "Portions of the Windows Device Portal/WEBB are not functional including Apps, Processes and Bluetooth Pairing" is a regression and I have confirmed that it has been fixed in a later build.



    Thursday, July 7, 2016 9:06 PM
  • ANOTHER KILLING Update : one step forward, two steps back !

    Ok is an insider but : does you test something ? The Web process page is EMPTY !!

    Latest Stable (?) November 15 - not working on PI3.

    Eight months  and nothing usable ..

    Is Windows IoT sinking ?

    We are very discouraged, months of work and .. no light on the horizon , but :

    crash, restarts, bugs 



    Friday, July 8, 2016 9:00 AM
  • Hi,

    Will there be another release this week to fix the Windows Device Portal/WEBB issues?



    Friday, July 8, 2016 10:03 AM
  • "Is IoT sinking?"

    A) Do you really expect any answer other than "of course not" on a Microsoft forum.  (You can substitute any other topic for any other vendor if you like.)

    B) MS has an obvious commitment to IoT, but I'd suggest you look around for some context.  Major push going on to finalize Anniversary Edition.  Major push for Server 2016 to get out this year.  Don't know how big the team for IoT is, but I'd bet it's having to vet and fight all the changes coming in from all directions, never mind trying to get a new platform together which (if you've kept up in the forum) apparently has several manufactures that are playing with the base hardware recipe.

    Speaking for myself, I'm amazed they released a Pi 3 build so quickly.  While I'm glad they did, I originally expected to see a first build in June.


    PS - Speaking from personal experience - hardware drivers are a serious pain to get right.

    Friday, July 8, 2016 12:45 PM
  • Hi

    Will there be another release this week to fix the Windows Device Portal/WEBB issues?

    Thank you

    Friday, July 8, 2016 1:43 PM
  • Having issues with this build with a Pi3 (worked fine on 14342):

    The request could not be performed because of an I/O device error. (Exception from HRESULT: 0x8007045D)

    Rolling back to 14342 to continue development.

    You can only live life once, why not have the ultimate version.

    Friday, July 8, 2016 1:46 PM
  • With the sole purpose of clarifying.

    My question was rhetorical (Is IoT sinking?) But if I have to hazard a guess this is: YES.

    Surely the development team is composed of good guys, but there must be some problem (size, direction, experience) does not make sense otherwise the release of sobbing versions (see this forum).

    Iot is moving fast, Win Iot, on the contrary, is marking time.

    IoT does not mean toys, but embedded systems. We are professionals working for many years in this area that requires efficient, reliable and stable applications.

    We are investing a lot on this project and that is why we are critical. I do not believe the policy of " Houston, all is well."

    I hope that  MS solve their problems as soon as possible, after all, if they look at the numbers, I'm sure they are concerned.



    • Edited by XPLAB.CAP Friday, July 8, 2016 2:13 PM
    Friday, July 8, 2016 1:56 PM
  • What is the point of releasing a build that is completely useless? Not possible to start any program! I2C dead after automatic update! After making new SD card with 14376 possible to install programs but not to run them.

    Have to start thinking if this is the future of IoT, left hand work all the way. Then it will be to go back to Linux.

    Biggest problem is that it is impossible to switch of automatic update. Then you have to take the garbage that is coming without the possibility to test it first. All net connected IoT computers in the wold dead in the water in one go!  

    Friday, July 8, 2016 2:01 PM
  • hello, normally microsoft distributes one insider build per month

    btw please use a subject related to your issue, thank you

    Friday, July 8, 2016 2:08 PM
  • as per definition you have to expect troubles if you use Windows 10 IoT Core Insider Preview so if you need stability you need to use Windows IoT Core Release Image
    because Pi3 was released after the last release date (April) you would have to wait until Microsoft release a new Image that supports Pi3

    btw each device has a firewall running where you be able to block traffic as you wish

    Friday, July 8, 2016 2:27 PM
  • I apologize but I have to add one more thing:

    "please do not say that because it is an insider is to be expected of all !"

    The fact that in this latest version, does not operate the web interface, shows that it has not been tested even once!

    It is acceptable that there may be new problems, and the purpose of the insider is to get them out, but for macroscopic .. what information you plan on getting?

    OK: the web interface does not work, We revert to the previous.

    And now?



    Friday, July 8, 2016 3:36 PM
  • not because it's an insider but because you have agreed to terms... ;)

    Microsoft Windows Insider Program Terms of Use

    2.1    Prerelease and Experimental Software and Services. The Program Services may have reduced or different security, privacy, accessibility, availability, and reliability standards relative to commercially provided services and software. We may change or discontinue the Program Services at any time without notice.

    Friday, July 8, 2016 4:31 PM
  • Unwritten preamble to any agreement:

    By virtue of our reputation we claim:

    1) we will not do stupid things ;

    2) we will try to make things better;

    3) any your input will help us to improve.


    Here there is no question of legal problems, but technical issues and a project management.

    No one will sue MS for how is handling this.

    But to say that all is well, when it is not true, it is harmful for everyone.

    I believe this project has some serious problems, both technical and management.

    As for us, if se will not see soon, decisive signs of improvement, we will abort ours on it :-( .



    Saturday, July 9, 2016 4:08 PM
  • Apps is indeed not working. How can I start an app / make an app the default app without this functionality?
    Sunday, July 10, 2016 1:21 PM
  • i2c doesn't work anymore for me.

    automatic update are a pain in the ass as they introduce any time new surprise bugs, without letting you know.

    that cases me to spend lot of time in catching ghosts.

    if someone interested: the error is "The semaphore timeout period has expired." but hey web manager is working for me, i'm luky except for the fact that my project only need i2c :(

    Sunday, July 10, 2016 1:30 PM
  • Hi Duke,

    I2C should be working *if* you reflash your raspberry Pi. (See https://social.msdn.microsoft.com/Forums/en-US/c8e1cf9a-137b-4376-ad97-ba05262a4b0f/update-to-100143660-i2c-read-command-no-more-working-?forum=WindowsIoT)  If you are on a Raspberry Pi 2 and do not want the potentially unstable updates, you should consider using the release build (10586) rather than the insider build (14XXX).



    Sunday, July 10, 2016 9:19 PM
  • IotGirl,

    at the moment build 14376 has still broken web management ? Or there are new updates to this issue ?

    I've flashed yesterday new 14376 build download and it is still broken on my setup.

    Tuesday, July 12, 2016 9:57 AM
  • LedoDom, #14376 with the broken Web Interface is still the latest build
    Tuesday, July 12, 2016 10:39 AM
  • I'm running the dashboard version 1.0.1607.11001 (it's clickonce, so that should be the most up to date version) and made a fresh deployment of build 14376 to my raspberry pi 2.  It looks like it works fine, and the Windows IoT Remote Client (beta) app discovers and connects as expected.  But the device never shows up under "my devices" in the dashboard app.  I can't find any relevant settings.  Can anyone tell me what else to check?
    Tuesday, July 12, 2016 11:40 PM
  • Hi Jordan,

    This, "Portions of the Windows Device Portal/WEBB are not functional including Apps, Processes and Bluetooth Pairing" is a known regression with 14376.



    Wednesday, July 13, 2016 12:23 AM
  • Hi Jordan,

    This, "Portions of the Windows Device Portal/WEBB are not functional including Apps, Processes and Bluetooth Pairing" is a known regression with 14376.



    Okay... where can I download the 3d printer apps to deploy directly?  The only way I can find to do it is a shim in the dashboard app.

    Wednesday, July 13, 2016 12:30 AM
  • Wednesday, July 13, 2016 8:54 AM
  • I discovered that the default app can be set by using powershell: IoIstartup add headed <appname>. See this link: https://developer.microsoft.com/en-us/windows/iot/win10/tools/commandlineutils

    This new version is performing much better then the previous one I used!

    Wednesday, July 13, 2016 12:03 PM
  • Build 10.0.14376.0 was installed on my raspberry pi 3 two days ago. Since then the SPI0 interface does not work any more. I did not change any code. I do not see any signals on my scope when probing SCK, MISO, etc. Has something changed? When I use gpio to toggle a pin, that still works.

    How do I revert to the previous build? I cannot continue with my project.

    Wednesday, July 13, 2016 6:50 PM
  • Hi Breedj,

    Based on your statement "14376 was installed on my RPi3" I am assuming you received that as an update?  You should reflash your SD card as the SPIO failure indicates you are using the old BSP with the New OS.  The only way to address this issue is to reprovision the SD card completely.



    Wednesday, July 13, 2016 7:51 PM
  • We have a lab which contains 25 Raspberry Pi devices.  After the recent update to 14376, we have found that the SPI bus no longer works.  When we downgrade to 14366, the exact same code works as expected.
    Thursday, July 14, 2016 8:16 PM
  • Hi dbuckingham,

    The incompatibility is known when moving from 14342->upgrade->14366->upgrade->14376.  If you flash 14366 as a fresh install, not an update, you should not get the I2C/SPI issue.

    Can you please confirm?



    Thursday, July 14, 2016 8:51 PM
  • That is correct, flashing a fresh install of 14366 works.  And my initial tests this morning, after one of our freshly flashed 14366 units updated to 14376 last night, indicates that the SPI bus is now operational with build 14376.  This would indicate that the update path you stated above does indeed break the SPI bus.

    We use these devices in a lab/classroom environment for workshops with our clients and partners.  While it would appear that we have found a process to fix build 14376, the broken App Manager is still a problem for us as well.

    We are reflashing the units with 14366, and disabling Windows Updates.  We will manually flash the units after incrementally testing each build for our own purposes.

    FYI - We're working on a series of blog posts describing how we are using TFS Release Management to automagically configure all 25 of our devices according to our needs.  We can simply reflash each unit (sure, time consuming), but then use a series of PowerShell scripts and RM to configure each unit to our specifications, and pre-deploy all of our lab applications.  Very cool setup!

    Friday, July 15, 2016 2:25 PM
  • Hi DBuckingham,

    That sounds like a great setup! You are quite courageous to use pre-release bits in the classroom as it has been my experience that there are so many other factors in that scenario that released versions of the OS would definitely be the safer option.

    I really look forward to your blogs! We do use TFS at Microsoft so it will be great to share your set up with the Teams.



    Friday, July 15, 2016 3:52 PM
  • That did the trick! It is working again.
    Saturday, July 16, 2016 5:45 PM
  • I had the same problem. You need to reflash the SD with the new build, then it does work. The update does not work entirely,  it messes up the board specific stuff.
    Saturday, July 16, 2016 5:48 PM
  • I have some problems with deploying my app on a raspberrypi 3. After installing 14736 I initially was only able to deploy in  debug mode, not in release mode. The error was that microsoft.net.coreruntime was not ok (I need version 1.0.1 or higher). After some browsing I learned that I had to install Visual Studio Uppdate 3. Which I did. I then ran into problems with the remote debugger so I installed the latest version of that as well (rtools_setup_x64). Now I am not able to deploy at all. When I deploy in debug mode I get this error: 

    DEP6951 : Access denied to path on the device: 'DEP6951 : Access denied to path on the device:


    When I try to deploy in Release mode I get this error: 

    DEP4300 : Could not generate the root folder for app package SequiturPi|VS.Release_ARM.Anne|CN=Anne|SequiturPiVS.Release_ARM.Anne with base layout folder of C:\Data\Users\administrator\AppData\Local\DevelopmentFiles. Illegal characters in path. 

    Even when I now use release 14328 I get the same errors. I also tried to deploy a complete new application: same errors.

    I've been struggling for hours now, with no result at all. Anyone with a brilliant idea? Help is much appreciated....

    Adrian Hondema,

    The Netherlands

    Sunday, July 17, 2016 3:58 PM
  • Hi Adrian & Anne,

    The message "'DEP6951 : Access denied to path on the device" leads me to believe you have not set up permissions. Please see the section on troubleshooting the debugger at https://developer.microsoft.com/en-us/windows/iot/win10/samples/powershell



    Monday, July 18, 2016 4:46 PM
  • Hi IoTGirl,

    Adrian and Anne are actually one person. I live in the North of the Netherlands where Anne is a regular name for a boy. In the rest of the world it is not though, that's why I usually use my second name :)

    Yes, I have set up the permissions. See the Powershell log below:

    Windows PowerShell
    Copyright (C) 2015 Microsoft Corporation. All rights reserved.

    PS C:\Users\Anne> Enter-PSSession -ComputerName -credential\administrator
    []: PS C:\Data\Users\administrator\Documents> Set-Item WSMan:\localhost\Client\TrustedHosts -Value 192.168.2

    WinRM Security Configuration.
    This command modifies the TrustedHosts list for the WinRM client. The computers in the TrustedHosts list might not be
    authenticated. The client might send credential information to these computers. Are you sure that you want to modify
    this list?
    [Y] Yes  [N] No  [?] Help (default is "Y"): Y
    []: PS C:\Data\Users\administrator\Documents> iotstartup list
    Headed   : IoTCoreDefaultApp_1w720vyc4ccym!App
    Headed   : IoTUAPOOBE_cw5n1h2txyewy!App
    Headed   : SequiturPi_s4wb39j6c4w7a!App
    Headless : ZWaveAdapterHeadlessAdapterApp_1w720vyc4ccym!ZWaveHeadlessAdapterApp
    Headless : IoTOnboardingTask-uwp_1w720vyc4ccym!App
    []: PS C:\Data\Users\administrator\Documents> tlist
       0 System Process
       4 System
     268 smss.exe
     428 csrss.exe
     488 wininit.exe
     540 services.exe
     560 lsass.exe
     652 svchost.exe
     660 dwm.exe
     704 svchost.exe
     780 svchost.exe
     864 svchost.exe
     888 svchost.exe
     960 svchost.exe
     984 svchost.exe
    1008 WUDFHost.exe
    1040 svchost.exe
    1176 svchost.exe
    1252 svchost.exe
    1460 ebootpinger.exe
    1556 svchost.exe
    1568 svchost.exe
    1588 WebManagement.exe
    1636 svchost.exe
    1644 svchost.exe
    1836 svchost.exe
       8 sihost.exe
    1292 IoTShell.exe
    2888 backgroundTaskHost.exe
    2980 RuntimeBroker.exe
    3816 SearchIndexer.exe
    2572 msvsmon.exe
    3552 msvsmon.exe
    2324 wsmprovhost.exe
    2192 IoTCoreDefaultApp.exe
     908 DeveloperToolsSvc.exe
    3664 tlist.exe

    I also tried creating a package and deploy that. I then run into another error: Failure reason: Failed to start deployment. Failure text: Install failed. Please contact your software vendor. (0x80073cf9)

    I'm out of idea's right now. The only thing I can think of now is a complete new install of Visual Studio without having a guarantee that that solves the problem....  Any idea's are welcome

    Deploy log: 

    1>------ Build started: Project: SequiturPi, Configuration: Release ARM ------
    1>  SequiturPi -> C:\Projects\SequiturPi\SequiturPi\bin\ARM\Release\SequiturPi.exe
    1>  Starting .NET Native compilation
    1>  Processing application code
    1>C:\Projects\SequiturPi\SequiturPi\Resources.System.Linq.Expressions.rd.xml(35): warning : ILTransform_0027: Method 'CreateLambda' within 'System.Linq.Expressions.Expression' could not be found.
    1>C:\Projects\SequiturPi\SequiturPi\Resources.System.Linq.Expressions.rd.xml(91): warning : ILTransform_0027: Method 'ParameterIsAssignable' within 'System.Linq.Expressions.Expression' could not be found.
    1>  Computing application closure and generating interop code
    1>  Generating serialization code
    1>  Compiling interop code
    1>  Cleaning up unreferenced code
    1>  Generating native code
    1>  Generating fixups for native code
    2>------ Deploy started: Project: SequiturPi, Configuration: Release ARM ------
    2>DEP6951 : Access denied to path on the device: 'DEP6951 : Access denied to path on the device: 'C:\Data\Users\DefaultAccount\AppData\Local\DevelopmentFiles\VSRemoteTools\arm\msvsmon.exe'.'.
    ========== Build: 1 succeeded, 0 failed, 0 up-to-date, 0 skipped ==========
    ========== Deploy: 0 succeeded, 1 failed, 0 skipped ==========


    Monday, July 18, 2016 7:21 PM
  • Hi Anne,

    I hear you about the name, I am a girl and mine gets confused with a boys name anywhere outside of Europe!

    Your text states " Starting .NET Native compilation" but it should be UWP.  What sample are you leveraging? Maybe return to the basic steps to start developing and ensure you are leveraging the right tools and project type?

    Does "Hello Blinky" work?



    Monday, July 18, 2016 9:21 PM
  • Hi guys,

    We are currently having a issue with the Bluetooth of Raspberry Pi 3 which is running the latest insider build 14376.

    This is what happened: 

    1- On RPi, start the RfCom publisher and register all inbound pair request;

    2- Use a device (PC or SmartPhone) to pair with RPi via bluetooth;

    3- the device will show a message showing the pairing passkey or pin and ask if we would like to continue the pairing, however, after we continue, the device will fail the pairing;

    The error shown on the device was talking about the passkey or pin is incorrect. 

    Any ideas? Is that another known issue on the bluetooth? 



    Tuesday, July 19, 2016 6:24 AM
  • Hi IoTGirl,

    I'm gobsmacked.  With your reply in mind I created a new Universal app, did not change a thing in it and deployed it to the Pi. And it worked! Then I loaded my own project and deployed that in release mode. And it worked too! This is the deploy-log:

    Restoring NuGet packages...
    To prevent NuGet from restoring packages during build, open the Visual Studio Options dialog, click on the Package Manager node and uncheck 'Allow NuGet to download missing packages during build.'
    1>------ Deploy started: Project: SequiturPi, Configuration: Release ARM ------
    1>Creating a new clean layout...
    1>Copying files: Total 84 mb to layout...
    1>Checking whether required frameworks are installed...
    1>Framework: Microsoft.NET.Native.Framework.1.3/ARM, app package version 1.3.24201.0 is not currently installed.
    1>Framework: Microsoft.NET.Native.Runtime.1.4/ARM, app package version 1.4.24201.0 is not currently installed.
    1>Framework: Microsoft.VCLibs.140.00/ARM, app package version 14.0.24123.0 is not currently installed.
    1>Installing missing frameworks...
    1>Registering the application to run from layout...
    1>Deployment complete (0:02:54,193). Full package name: "SequiturPi_1.0.29.0_arm__s4wb39j6c4w7a"
    ========== Build: 0 succeeded, 0 failed, 1 up-to-date, 0 skipped ==========
    ========== Deploy: 1 succeeded, 0 failed, 0 skipped ==========

    I have no idea why, but what the hack: it works again! Thank you for your support!


    Tuesday, July 19, 2016 4:24 PM
  • That is excellent news Anne! Sometimes going back to basics can get everything aligned.
    Tuesday, July 19, 2016 4:40 PM
  • Hi Ric,

    Could you please report issues with this build using the feedback tool as requested above?  Note also that there are known issue in this build around BT pairing.  From the notes above:

    Known issues in this build:

    • Portions of the Windows Device Portal/WEBB are not functional including Apps, Processes and Bluetooth Pairing.



    Tuesday, July 19, 2016 5:16 PM
  • Hi Jordan,

    This, "Portions of the Windows Device Portal/WEBB are not functional including Apps, Processes and Bluetooth Pairing" is a known regression with 14376.



    Okay... where can I download the 3d printer apps to deploy directly?  The only way I can find to do it is a shim in the dashboard app.

    Tuesday, July 19, 2016 7:13 PM
  • Hi IoTGirl, Let's see it from the bright Side: I learned a lot! I learned how to use powershell, how to launch an app without the web portal, how to build a package and more. And I have to say:14376 is performing much better then previous releases! Anne
    Tuesday, July 19, 2016 8:22 PM
  • Hi IoTGirl,

    Many thanks to the reply! 

    Apologize if I missed any replies, but I did not find any links or information about the feedback app. Could you please show us how to use the feedback app? 



    Tuesday, July 19, 2016 11:08 PM
  • Hi Ric,

    There are a number of web sites that talk about using the Windows 10 Feedback App like this one http://www.howtogeek.com/197604/how-to-send-feedback-to-microsoft-in-the-windows-10-technical-preview/

    You can launch this app from the Technical Preview edition of Windows 10.  There is also an interesting article on how your feedback is used at https://blogs.windows.com/windowsexperience/2015/06/12/how-windows-insider-feedback-influences-windows-10-development/



    Wednesday, July 20, 2016 6:42 AM
  • Hmmmm, I cheered to early..... The error returned:

    DEP6951 : Access denied to path on the device: 'DEP6951 : Access denied to path on the device: 'C:\Data\Users\DefaultAccount\AppData\Local\DevelopmentFiles\VSRemoteTools\arm\msvsmon.exe'.'. SequiturPi

    Tried the same procedure as earlier: first deploy a blank app, then my own. Both fail with the same message. Rebooted Pi and PC: no change. So, as suddenly as the error disappeared, it returned.... 



    Wednesday, July 20, 2016 11:18 AM
  • Hi Anne,

    "Access denied to path on the device" means that VS does not have permission to access the device. Can you confirm that you are still using the correct permissions and that you still have admin privilege for VS?  There are a number of threads on messages around MSVSMON so I would recommend searching the forum for answers.



    Wednesday, July 20, 2016 5:03 PM
  • Hi IoTGirl,

    Yes, I can confirm that. In fact, I was using the same versions as last time. The only difference was that both the PC and the Pi had been restarted. Because my previous 'solution' (deploy a blank app) did not work I took another approach. I download the 14376 release again, unpacked it and used the ffu file to create a new image from scratch. I then booted the Pi using that image and deployed my app. During deployment I noticed that a debugger.appx file (I don't recall the exact name) was deployed as well. Deployment went okay! I was able to launch my app using powershell. After that, I instantly closed the app, shutdown the Pi and made a copy if the image in a new .iso file! At least I now have a version of 14376 that I can deploy to. I don't know what happened previously, and I fear it can happen again, but for now I finally deployed the latest version of the app, which is important because I will host a presentation on IoT and needed that latest version urgently! For some reason the previous version of 14376 became corrupt, and not once but several times. Strange.....

    Thanks for your help and your patience.


    Wednesday, July 20, 2016 6:13 PM
  • Ah! Yes, that makes complete sense! You will need to re-grant the Admin access, that is restore the trust relationship between your VS PC and the IoT Core device, after a device reboot.
    Wednesday, July 20, 2016 6:41 PM
  • Your answer surprises me! Is that new since version 14376? Before this version I never had to do that. So, if I understood well: every time the pi is rebooted the trust relationship has to be renewed. Adrian
    Wednesday, July 20, 2016 6:54 PM
  • Hmm, I always re-establish that relationship after reboot. Have you followed the troubleshooting steps near the bottom of https://developer.microsoft.com/en-us/windows/iot/win10/samples/powershell?
    Wednesday, July 20, 2016 10:13 PM
  • As from now, I will do that too! Thanks.
    Thursday, July 21, 2016 5:36 AM
  • Hi,

    Apps are no longer visible in the App manager in Core Release 10.0.14376.0 

    Am I missing something ???? 



    Monday, July 25, 2016 10:25 AM
  • Yes! Webinterface broken in 14376 and does not show any apps.
    update 14393 fixes this error
    Monday, July 25, 2016 2:12 PM
  • Thanks! 
    Monday, July 25, 2016 2:37 PM
  • New flight is now available! Note that it is released first as an update then as a download.   https://social.msdn.microsoft.com/Forums/en-US/81a58d4a-9f1c-4da4-8803-9cbb4c5d5cf5/new-flight-14393-released?forum=WindowsIoT

    Monday, July 25, 2016 3:56 PM