none
Access 2016 sizable form borders too narrow RRS feed

  • Question

  • I don't know if this is a general problem with Office 2016, or if it is specific to Windows 10 users, but I find that sizable MDI forms in Access 2016 have a single-pixel border that is very hard to grab with the mouse.

    The form borders show as a single-pixel red line, and have no difference in appearance regardless of the mode of the form, whether the mode is "no border", "dialog", "sizable" or "thin". The border appears the same in design mode, as in the example below.

    I've tried this on a couple of different computers running Office 2016 under Windows 10, and the problem is the same, so it's not a driver issue. I've opened the database under Office 2010 and Windows 7 and the borders come up at the normal size for Windows 7. I haven't tried Office 2016 under Windows 7 though.

    I have to assume that the problem is related to the way that form borders are handled in Windows 10, where the drop-shadow forms part of the draggable area.


    • Edited by BilliousOz Thursday, December 3, 2015 12:04 AM
    Thursday, December 3, 2015 12:03 AM

Answers

All replies

  • Excellent observation. If you feel strongly enough about it, create a new suggestion on Access UserVoice: http://access.uservoice.com/


    -Tom. Microsoft Access MVP

    Thursday, December 3, 2015 1:49 AM
  • Thanks for the suggestion - done!
    Monday, December 7, 2015 4:44 AM
  • How can you give a cheezy answer like this to an ISSUE AS BIG as this crap update of Access?

    The guy opened a suggestion on the website you recommended and Microsoft has been doing NOTHING since then!?

    Damn MS sucks!

    Saturday, April 29, 2017 12:24 AM
  • I agree - the borders are only 1px.   Not a good thing.  Please fix! :)
    Thursday, May 4, 2017 9:22 PM
  • This IS a big issue. I can't even begin to express the frustration I experience using Access 2016. I design user interfaces and LOTS of QBE queries, where you have to adjust the sizes of things all the bloody time. Not to mention when a user opens an Access app with the shell window too small, resizes it with some difficulty, then has to resize the form, too. AAAAAAGH!!!
    Saturday, October 14, 2017 4:05 PM