none
Server 2008 R2 SP1 and Exchange Server 2013 RRS feed

  • Question

  • I have success run noramlly about 3 days

    but suddenly down

    Exchange Toolbox

    FX:{714FA079-DC14-470f-851C-B7EAAA4177C1}

    System.Runtime.Serialization.SerializationException

    at Microsoft.ManagementConsole.Internal.IMessageClient.ProcessRequest(Request request)
       at Microsoft.ManagementConsole.Executive.RequestStatus.BeginRequest(IMessageClient messageClient, RequestInfo requestInfo)
       at Microsoft.ManagementConsole.Executive.SnapInRequestOperation.ProcessRequest()
       at Microsoft.ManagementConsole.Executive.Operation.OnThreadTransfer(SimpleOperationCallback callback)


    Exchange Management Shell

    VERBOSE: Connecting to DavidMailSvr.daviddecorationltd.local.
    New-PSSession : [davidmailsvr.daviddecorationltd.local] Connecting to remote server
    davidmailsvr.daviddecorationltd.local failed with the following error message : [ClientAccessServer=DAVIDMAILSVR,BackEn
    dServer=davidmailsvr.daviddecorationltd.local,RequestId=fa2bf6c8-fec1-40ea-9cd2-2cc513ead50d,TimeStamp=5/27/2014
    8:19:04 AM]  For more information, see the about_Remote_Troubleshooting Help topic.
    At line:1 char:1
    + New-PSSession -ConnectionURI "$connectionUri" -ConfigurationName Microsoft.Excha ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin
       gTransportException
        + FullyQualifiedErrorId : -2144108477,PSSessionOpenFailed

    and also run ecp and owa

    after login

    it will show a blank page

    Tuesday, May 27, 2014 8:26 AM

All replies