none
Can't Install .NET Framework 4.5.2 RRS feed

  • Question

  • I have .NET Framework 4.5.1 currently installed on my PC.  However, to install and use a new Logos Bible Software application, I need .NET Framework 4.5.2.  It has failed to install numerous times.  I have received 2 different error messages.  I have gotten Error Code 0x00001A90 w/ the message:  "The function attempted to use a name that is reserved for use by another transaction."  I also received error Code 80071A90.  What's my next step?
    • Edited by Pastor Greg Thursday, January 22, 2015 7:05 PM
    Thursday, January 22, 2015 7:00 PM

All replies