locked
Domain Authentication Request

    Question

  • While attached to a domain, for touch systems, you swipe up to get the login screen (which seems to replace the older CTRL+ALT+DEL), however, for non-touch systems, is there any chance you can leave CTRL+ALT+DEL in place? It seems that for non-touch, this would make more since as "swiping up" on the mouse doesn't seem natural.
    Owner, Quilnet Solutions
    Thursday, February 2, 2012 2:14 PM

Answers

  • Hey Quilnux,

    You may be seeing the effect of something in your GPO. I took the screenshot below from a non-touch system that is attached to a domain.

    @Johnnie R:
    You may be able to disable this feature on your domain by unchecking the Require users to press Ctrl+Alt+Delete option in the User Accounts window. You can do this by:

    • Enter the Start screen
    • Click Control Panel
    • Click More settings
    • Click User Accounts
    • Click User Accounts
    • Click Manage User Accounts
    • Click the Advanced tab
    • Uncheck the Require users to press Ctrl+Alt+Delete box under Secure logon
    • Click OK

    Note: If your domains policies require this option you may not be able to successfully/permanently remove this option.

    Hope that helps.


    Steven

    Friday, February 10, 2012 9:55 PM
    Moderator
  • @Johnnie R:

    You may be able to disable this feature on your domain by unchecking the Require users to press Ctrl+Alt+Delete option in the User Accounts window. You can do this by:

    • Enter the Start screen
    • Click Control Panel
    • Click More settings
    • Click User Accounts
    • Click User Accounts
    • Click Manage User Accounts
    • Click the Advanced tab
    • Uncheck the Require users to press Ctrl+Alt+Delete box under Secure logon
    • Click OK

    Note: If your domains policies require this option you may not be able to successfully/permanently remove this option.

    Hope that helps.


    Steven

    I guess I found a work around.  It's a bit unelegant but you can use the accessiblity features and force the accessibility keyboard to show and do the ctrl-alt-del...

    Wednesday, February 15, 2012 7:05 PM

All replies

  • Hey Quilnux,

    When a user is attached to a domain in Windows Developer Preview they must either press the Windows and Power buttons together if they have a touch based system or press Ctrl + Alt + Del on their keyboard if they are on a non-touch system. Also Ctrl + Alt + Del still works for touch based systems that have a keyboard connected to them.


    Steven

    Wednesday, February 8, 2012 7:11 PM
    Moderator
  • The system I have is a desktop with an external Touch Panel.  This system doesn't have a keyboard attached.  How do you unlock the screen in that scenario when joined to a domain?
    Wednesday, February 8, 2012 7:46 PM
  • Hey Quilnux,

    When a user is attached to a domain in Windows Developer Preview they must either press the Windows and Power buttons together if they have a touch based system or press Ctrl + Alt + Del on their keyboard if they are on a non-touch system. Also Ctrl + Alt + Del still works for touch based systems that have a keyboard connected to them.


    Steven


    Hmm... Welp, I can't get Ctrl+Alt+Del to work. It works when not attached to a domain but doesn't seem to work right with a domain attachment. I'll mess around with it a little more and be sure there isn't a GPO somewhere thats conflicting.

    Owner, Quilnet Solutions

    Wednesday, February 8, 2012 7:54 PM
  • Hey Quilnux,

    You may be seeing the effect of something in your GPO. I took the screenshot below from a non-touch system that is attached to a domain.

    @Johnnie R:
    You may be able to disable this feature on your domain by unchecking the Require users to press Ctrl+Alt+Delete option in the User Accounts window. You can do this by:

    • Enter the Start screen
    • Click Control Panel
    • Click More settings
    • Click User Accounts
    • Click User Accounts
    • Click Manage User Accounts
    • Click the Advanced tab
    • Uncheck the Require users to press Ctrl+Alt+Delete box under Secure logon
    • Click OK

    Note: If your domains policies require this option you may not be able to successfully/permanently remove this option.

    Hope that helps.


    Steven

    Friday, February 10, 2012 9:55 PM
    Moderator
  • @Johnnie R:

    You may be able to disable this feature on your domain by unchecking the Require users to press Ctrl+Alt+Delete option in the User Accounts window. You can do this by:

    • Enter the Start screen
    • Click Control Panel
    • Click More settings
    • Click User Accounts
    • Click User Accounts
    • Click Manage User Accounts
    • Click the Advanced tab
    • Uncheck the Require users to press Ctrl+Alt+Delete box under Secure logon
    • Click OK

    Note: If your domains policies require this option you may not be able to successfully/permanently remove this option.

    Hope that helps.


    Steven

    I guess I found a work around.  It's a bit unelegant but you can use the accessiblity features and force the accessibility keyboard to show and do the ctrl-alt-del...

    Wednesday, February 15, 2012 7:05 PM