locked
Developer Preview installation freezes

    Question

  • I have been installing Win8 x64 with developer tools for nearly 4 hours already. Installation got stuck at 79% of the "Expanding Windows files" part of the installing Windows menu. Is there something wrong with my computer or does it take that long for deployment of all the developer tools? Anybody has any idea?
    Vladimir Shipitsyn
    Thursday, September 29, 2011 10:28 PM

Answers

  • Hi chipvlad,

    It sounds like a bad burn. As Dylan suggested try to re-burn. I'm not sure what burning program you are using? I use ImgBurn to burn my iso's. It's a free program I have used for years and it works for me. If trying to burn again does not help, maybe the iso is corrupt. There have been a couple issues here that appear to be bad burns. Good luck.

    • Marked as answer by chipvlad Friday, September 30, 2011 1:40 AM
    Friday, September 30, 2011 12:46 AM

All replies

  • It shouldn't take that long for sure, the average installation takes about 20 minutes.

    What are your PC's specs? - if they meet the minimum requirements - make sure the .ISO is not corrupted.
    You might want to try the installation again.

    Regards,

    Dylan Meeus


    0x2B |~ 0x2B Blog : www.it-ca.net/blogdylan
    Thursday, September 29, 2011 10:48 PM
  • Hi chipvlad,

    It sounds like a bad burn. As Dylan suggested try to re-burn. I'm not sure what burning program you are using? I use ImgBurn to burn my iso's. It's a free program I have used for years and it works for me. If trying to burn again does not help, maybe the iso is corrupt. There have been a couple issues here that appear to be bad burns. Good luck.

    • Marked as answer by chipvlad Friday, September 30, 2011 1:40 AM
    Friday, September 30, 2011 12:46 AM
  • I tried to install regular x64 (without developer tools) from a regular DVD and it worked just fine. The 4.8GB .iso with developer tools was burned on DVD+R not DVD+RW. Maybe that was the problem. Later I tried to run the .iso file not from DVD but from USB and I got the system installed!
    Vladimir Shipitsyn
    • Edited by chipvlad Saturday, October 01, 2011 4:16 AM
    Friday, September 30, 2011 1:42 AM