none
Outlook search, cache mode only??? RRS feed

  • Question

  • I just upgraded to V3 RTF, but I cannot get it to index my outlook XP. The message is it only indexes in cache mode. outlook XP doesn't have cache mode.
    We are running Exchange 2003 SP2
    V2.5 could index outlook XP.

    Please help.

    thank you
    jb
    Monday, October 30, 2006 5:53 PM

Answers

  • benwaynet,

    You should be able to set Outlook XP to operate in cached exchange mode.  Do do this, right click on Outlook in the start menu and click on Properties.  Once you've done that, click on Email Accounts.  From there, choose View or change existing email acocunts and click Next.  From this screen, choose the account you would like to set to cached exchange mode and click the Change button.  Put a check mark next to Used cached Exchange mode and click Next and then Finish.

    Paul Nystrom - MSFT

    Tuesday, October 31, 2006 12:46 AM

All replies

  • benwaynet,

    You should be able to set Outlook XP to operate in cached exchange mode.  Do do this, right click on Outlook in the start menu and click on Properties.  Once you've done that, click on Email Accounts.  From there, choose View or change existing email acocunts and click Next.  From this screen, choose the account you would like to set to cached exchange mode and click the Change button.  Put a check mark next to Used cached Exchange mode and click Next and then Finish.

    Paul Nystrom - MSFT

    Tuesday, October 31, 2006 12:46 AM
  • Outlook XP doesn't have cache mode (XP has offline folders). Only Outlook 2003 has cached mode.

    I guess my question is why the change.

     

    thanks,jb

    Tuesday, October 31, 2006 1:29 AM
  • Bump...Anyone?

     

    Thursday, November 2, 2006 4:49 PM
  • WDS 3.0 can index uncached exchange, but it is disabled by default.  It needs to be enabled via group policy.

    You can enable it by creating a DWORD registry key in:
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Windows Search
    called "PreventIndexingUncachedExchangeFolders" and setting it to a value of 0.

    Friday, November 3, 2006 12:55 AM
  • I have WDS V3 installed yet I don’t have the registry key. I don’t even have the windows Search key. I stop at
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows

     

    Is there a new ADM file for WDS V3?

     

    thanks,jb

    Saturday, November 4, 2006 5:57 PM
  • bump :-)
    Monday, November 6, 2006 7:44 PM