locked
SLOW Performance! RRS feed

  • Question

  • User327079555 posted

    Has anyone else experienced slow performance with this starter kit?  I haven't done anything spectacular with it and it runs VERY slow.  It may be my host, but I have had no problems with them in the past.

    Just curious.  Any feedback or suggestions would be appreciated.

    Cheers.

    Friday, April 17, 2009 10:00 PM

Answers

  • User327079555 posted

    HA!  Sorry, dude... I just came across this again.  I know to set the web.config compilation debug to false when in a live/production enviornment.  [;)]

    Believe it or not... It was my network at home.  I have a router from COMCAST and my own wireless router.  Long-story-short (and I hate saying that) I was doing double NAT translation from a 10-net to a 192.168 net.  I changed my wireless router's configuration and now everything is on a 10-net... rather than NATing back-and-forth between and 192.168.0.0 subnet to a 10-net and back again.  Man... That was killing it.  Funny thing though was, I didn't really notice it anywhere else that much.  Just on the kit's site.

    Anyway...

    Cheers.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, May 5, 2009 1:29 PM

All replies

  • User730446648 posted

    Check your web.config for compilation debug="true"
    Should be false when running online.

    Friday, April 17, 2009 11:17 PM
  • User327079555 posted

    HA!  Sorry, dude... I just came across this again.  I know to set the web.config compilation debug to false when in a live/production enviornment.  [;)]

    Believe it or not... It was my network at home.  I have a router from COMCAST and my own wireless router.  Long-story-short (and I hate saying that) I was doing double NAT translation from a 10-net to a 192.168 net.  I changed my wireless router's configuration and now everything is on a 10-net... rather than NATing back-and-forth between and 192.168.0.0 subnet to a 10-net and back again.  Man... That was killing it.  Funny thing though was, I didn't really notice it anywhere else that much.  Just on the kit's site.

    Anyway...

    Cheers.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, May 5, 2009 1:29 PM