locked
The permissions granted to user 'domain\user' are insufficient for performing this operation. (rsAccessDenied) RRS feed

  • Question

  • User-1232439801 posted

    hi... to all

    i've two system one's domain  name is sam and my domain name is ram..

    i've deployed my reports in ram system i'e in my system URL (http://ram/reports)

    it prompt for user name and password.. and i'll give windows crediantial which works fine..

    now when i enter the same URL in sam's system it will again prompt for user name

    and password if i give my windows crediantial then it work.. but if i give his crediantial the following

    error is displayed " (The permissions granted to user 'domain\user' are insufficient for performing this operation. (rsAccessDenied)"...

    now how to create his user name that is sam and password ..? 

    when i try to create a new role assignment by giving [domainname\sam] then [rsunknown] error is displayed..

    and i have tried to create a new user account in my system only..

    and when i create a new role it has created without any error..

    but when i run the URL (http://ram/reports) prompts for uname and pwd if i enter sam and pwd 

    again the same error is displayed...

    please help me.. 

    Monday, December 13, 2010 5:44 AM

Answers

  • User1471008070 posted

    Hi,

    Please type in the report server's URL not report manager's URL, just like below:

    Default instance  URL: http://<servername>/reportserver

    Named instance  URL: http://<servername>/reportserver_<instancename>

    Thanks,
    Challen Fu

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, December 15, 2010 6:54 AM
  • User1196771204 posted

    hi vinayak,

    I believe that you did not setup your SSRS properly. You have this problem simply because the server does not recognise you yet. Things to do:

    1. Go to Computer Management and create 1 user. You obviously can set a password for this user
    2. Please access your SSRS on your server (if you have an access to it)
    3. Please create an SSRS folder and name it something, such as "Vinayak_Report"
    4. On the SSRS section, top right hand corner, you should see "Site Settings". Click on it and please go to the "Permission" section. Add the user that you had just added on the Computer Management  and give appropriate permission
    5. Then, Go to "Home" -> Folder Settings and add this user again
    6. Lastly, click on the folder "Vinayak_Report", "Folder Settings" and add this user again.

    That is all. You should not have any access problem anymore. Should you still have problems, you should consider hosting your SSRS 2008 with asphostcentral.com. I am 100% sure they wil get rid of all the headaches you had.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, December 15, 2010 9:14 PM

All replies

  • User1471008070 posted

    Hi,

    Please type in the report server's URL not report manager's URL, just like below:

    Default instance  URL: http://<servername>/reportserver

    Named instance  URL: http://<servername>/reportserver_<instancename>

    Thanks,
    Challen Fu

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, December 15, 2010 6:54 AM
  • User1196771204 posted

    hi vinayak,

    I believe that you did not setup your SSRS properly. You have this problem simply because the server does not recognise you yet. Things to do:

    1. Go to Computer Management and create 1 user. You obviously can set a password for this user
    2. Please access your SSRS on your server (if you have an access to it)
    3. Please create an SSRS folder and name it something, such as "Vinayak_Report"
    4. On the SSRS section, top right hand corner, you should see "Site Settings". Click on it and please go to the "Permission" section. Add the user that you had just added on the Computer Management  and give appropriate permission
    5. Then, Go to "Home" -> Folder Settings and add this user again
    6. Lastly, click on the folder "Vinayak_Report", "Folder Settings" and add this user again.

    That is all. You should not have any access problem anymore. Should you still have problems, you should consider hosting your SSRS 2008 with asphostcentral.com. I am 100% sure they wil get rid of all the headaches you had.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, December 15, 2010 9:14 PM