locked
How to disable 'new' sharepoint online view so that it shows classic view everywhere RRS feed

  • Question

  • How to disable 'new' sharepoint  online view/UI so that it shows classic view/UI everywhere.

    Testing in Firefox is cumbersome as it do not open properly. Very pathetic compatibility testing done


    Don't tell about going to library and setting it from that.

    Friday, September 16, 2016 7:22 AM

Answers

  • Hi Jayprakash,

    There are three ways to change the default experience for lists or document libraries.

    1) Change the experience for a list or document library.
    2) Change the default experience for all lists and documents libraries
    3) Change the default experience at the site and site collection level using PowerShell.

    As you don't want to change the settings at library settings, you can use the second way: Change the default experience for all lists and documents libraries.

    To do that, you can go to Admin Center->SharePoint->Settings, in "SharePoint Lists and Libraries experience" section, select Classic experience.

    More information, you can refer to:

    https://support.office.com/en-us/article/Switch-the-default-experience-for-lists-or-document-libraries-from-new-or-classic-66dac24b-4177-4775-bf50-3d267318caa9

    Thanks,

    Wendy


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    • Proposed as answer by KRISHANA KUMAR Saturday, September 24, 2016 7:21 PM
    • Marked as answer by Victoria Xia Friday, October 7, 2016 9:25 AM
    Monday, September 19, 2016 6:18 AM

All replies

  • Hi Jayprakash,

    There are three ways to change the default experience for lists or document libraries.

    1) Change the experience for a list or document library.
    2) Change the default experience for all lists and documents libraries
    3) Change the default experience at the site and site collection level using PowerShell.

    As you don't want to change the settings at library settings, you can use the second way: Change the default experience for all lists and documents libraries.

    To do that, you can go to Admin Center->SharePoint->Settings, in "SharePoint Lists and Libraries experience" section, select Classic experience.

    More information, you can refer to:

    https://support.office.com/en-us/article/Switch-the-default-experience-for-lists-or-document-libraries-from-new-or-classic-66dac24b-4177-4775-bf50-3d267318caa9

    Thanks,

    Wendy


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    • Proposed as answer by KRISHANA KUMAR Saturday, September 24, 2016 7:21 PM
    • Marked as answer by Victoria Xia Friday, October 7, 2016 9:25 AM
    Monday, September 19, 2016 6:18 AM
  • Hi,

    I am checking to see how things are going there on this issue.

    Thanks,

    Wendy


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, September 26, 2016 7:30 AM
  • Hi Wendy,

    What are the limitations or drawbacks if i change the list experience from default to classic at tenant level?


    • Edited by Vkhp Monday, December 19, 2016 1:33 AM
    Monday, December 19, 2016 1:32 AM
  • Thanks for your answer . For List and Libraries it is working perfectly fine. But for Site pages it is not working .Is there any setting so that I can set Classic Experience when we open any site page ?

    Thanks,

    Ankit

    Tuesday, November 14, 2017 7:30 AM