none
Issue with BizTalk Native adapters (FILE,SQL etc) RRS feed

  • Question

  • Hi Frnds,

    I am facing issue with BizTalk Native adapters.

    I am using BizTalk server 2009, I can see all native adapters installed, but I am not able to configure FILE ,HTTP, SQL etc ( configure window itself not opening)

    Only WCF adapters working.

    Please help.

    Thank you

    Friday, August 3, 2012 10:05 AM

Answers

  • Maybe try doing a repair on your BizTalk installation.

    Thanks,


    If this answers your question, please use the "Answer" button to say so | Ben Cline

    Friday, August 3, 2012 10:11 PM
    Moderator

All replies

  • Do you get any errors in the event log? Do you get any errors at all? What CU do you have installed on your environment, did this just happend or has it been like this "forever" ?

    Best regards

    Tord Glad Nordahl
    Bouvet ASA, Norway
    http://www.BizTalkAdmin.com |@tordeman

    Please indicate ”Mark as Answer” if this post has answered the question.

    Friday, August 3, 2012 11:06 AM
  • Hi Tord,

    No, I don't see any info in the event log.

    Our environemnt BizTalk 2009, Windows server 2008, VS 2008 (.net 3.5).

    It was working fine before, this system has not been used since 2 months.

    Thank you.

    Friday, August 3, 2012 12:10 PM
  • Are you running the "BizTalk Server Administration Console" as an administrator?

    David Downing... If this answers your question, please Mark as the Answer. If this post is helpful, please vote as helpful.

    Friday, August 3, 2012 6:47 PM
  • Maybe try doing a repair on your BizTalk installation.

    Thanks,


    If this answers your question, please use the "Answer" button to say so | Ben Cline

    Friday, August 3, 2012 10:11 PM
    Moderator
  • Thank you All for your updates!!

    We have reported this issue with installation team :)

    Monday, August 6, 2012 7:23 AM