none
Error from Access 2016 web app when selecting 'customize in Access' RRS feed

  • Question

  • Hello I am trying to customize my web app in sharepoint using 365

    When I download and open the file *.accdw an error prompted "An error occurred while attempting to connect to the server 'https://dominio.name/sites/XYZ/'Error connecting to server - customize web app in Access 2016 desktop

    and cannot customize my app

    SW Details:

    - Access 2016 MSO (16.0.6001.1068) 32 bits - Microsoft Office 365 ProPlus

    - Office 365 Enterprise E3

    - SharePoint Online (Plan 2)

    - Full control access to site

    Thursday, April 7, 2016 9:05 AM

All replies

  • >>>When I download and open the file *.accdw an error prompted "An error occurred while attempting to connect to the server 'https://dominio.name/sites/XYZ/'

    According to your description, I suggest that you could cutomize another Access web app in the SharePoint Online site to check if the issue is related to this Access web app.

    In addition if you don’t see the location you want in the Available Locations list, enter an alternate web address in the Web Location box. If you copy and paste the URL from your site open in your web browser, omit “_layouts” and everything after it. For example, enter: https://contoso.sharepoint.com/sites/sales/

    Once you’ve selected or typed a location and filled in the App Name box, click Create.

    NOTE:  If you see, “An error occurred in the client while attempting to communicate with the server http://,” you may have left the Web Location box blank or Access may not recognize the site you are trying to use. If you are using Office 365, you must use https:// in the location. Also, you’ll need “Full Control” permissions to your site to create an Access app. If you’re having trouble creating an app, contact your site administrator.

    For more information, click here to refer about Find a web location for your Access web app

    Friday, April 8, 2016 4:56 AM
  • Hello David, thanks for your answer.

    I've tried this in 'XYZ' site:

    1. I've changed into 2 or more 365 accounts with full control permissions, but the same error.

    2. I've customized with 2 or more 365 accounts with full control permissions, but the same error.

    3. I've created a new blank access web app but when trying to customize the same error.

    4. I'm using office 365 and tried to customize from access and entered the url location starting with 'https:' but the same error.

    5. In other site collection 'my.sharepoint' It lets me create a new access web app and customize and it is ok there were no problems. So, I assumed it is some kind of Microsoft bug or sharepoint/access configuration services or permission levels.

    Thanks & Regards.

    Friday, April 8, 2016 7:37 AM
  • >>>In other site collection 'my.sharepoint' It lets me create a new access web app and customize and it is ok there were no problems. So, I assumed it is some kind of Microsoft bug or sharepoint/access configuration services or permission levels.

    According to your description, I think that this issue is more related to SharePoint, So I suggest that you could post your issue on Technet forum for Sharepoint:

    https://social.technet.microsoft.com/Forums/office/en-US/home?category=sharepoint

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. 

    Thanks for your understanding.
    Tuesday, April 12, 2016 9:56 AM