locked
Application on actual mobile phone RRS feed

  • Question

  • User426398061 posted
    Hi, I have developed an application onto nokia mobile browser using .NET. It works fine. But when I try to run the application onto Openwave browser it says server not responding .. Can anyone tell me what is the reason. I am trying to use Openwave browser on XP Pro as my OS. Also, I am trying to make my application available onto a cell phone in real time. Will I be able to browse the application from cell phone using my PC as a server (Technically I should be). I am trying to give my IP address on my cell phone to run my application. Is this methodology wrong ?? I am not able to connect to my machine via a cell phone. My cell phone has a Openwave browser .. is that again a problem ?? What is the way u can call the application from your PC onto ur cell phone. Please let me know. Thanks in advance.
    Monday, September 20, 2004 10:53 AM

All replies

  • User-341880062 posted
    Hi jossadmin, sure you solved it, but here it is: I used to call my mobile web application located in my PC like this: http://IP Address of the PC/MyMobileWebApplication/MyInitialPage.aspx or you can even try by adding the port number you want to access (80). Hope it helps.
    Monday, October 25, 2004 11:10 AM
  • User-1672917732 posted
    I'm starting up this mobile web application and I have the same problem. I have installed Openwave SDK 6.2 and the add-in for VS.Net. By the way I'm using VS.Net 2002. I followed the documentation on using this emulator with .net, but unfortunately it won't work. I just want to display in the emulator the page I have created. It displayed it however it also included the page directive(<@Page ..... >). Why is this so? What are the settings/config do I need to set up?
    Monday, January 17, 2005 7:32 AM