none
Nuget Manager does not allow package installation saying i have version 4.8 and nuget package is for version 4.5 RRS feed

  • Question

  • Nuget Manager does not allow package installation saying i have version 4.8 dot net framework  and nuget package is for version 4.5 dot net framework
    Friday, March 6, 2020 12:53 AM

All replies

  • Hi Maninder_Singh,

    Thank you for posting here.

    This seems to have nothing to do with C#.

    My suggestion is to contact the author of this nuget package or reduce the version of the .net framework used by the project.

    Right click on the project-> Properties-> Target framework

    The Visual C# forum discusses and asks questions about the C# programming language, IDE, libraries, samples, and tools.

    Best Regards,

    Timon


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, March 6, 2020 3:20 AM
  • Can you post the actual error you're getting? Sounds like this is coming from a specific package - which one? If you go to Nuget.org and find that package look at the dependencies that it lists.

    Michael Taylor http://www.michaeltaylorp3.net

    Friday, March 6, 2020 2:39 PM
    Moderator