locked
Internet Tabs are being stuck or loading REALLY slow

    Question

  • I installed Windows Dev Preview couple of days ago, since than, surfing at the internet has been a nightmare

    When im trying to connect to any site, the browser keeps loading and loading for couple of minutes(even websites like google) and sometimes even stuck for hours and more ! tried alredy Google Chrome and Mozilla Firefox

    Checked alredy with the ISP, thats not the problem(i can download at max speed)

    Sunday, September 25, 2011 1:20 PM

All replies

  • Try using a system restore. If this doesn't work; file this bug using the Feedback tool.

    Regards,

    Dylan Meeus


    0x2B |~ 0x2B Blog : www.it-ca.net/blogdylan
    Sunday, September 25, 2011 3:31 PM
  • Reported alredy, can someone give me a temporary solution for the meanwhile since system restore didnt help ?
    Sunday, September 25, 2011 3:44 PM
  • make sure all your drivers are installed and functioning correctly.
    0x2B |~ 0x2B Blog : www.it-ca.net/blogdylan
    Sunday, September 25, 2011 3:54 PM
  • How many Add-ons have you already installed into IE10?

    Does it move along more quickly when you run without them?  To try, click Start, type in iexplore -extoff and hit Enter.

     

    If Add-ons are what are slowing down your browsing experience, click the Gear icon in IE10 then choose Manage Add-ons and disable those you don't know that you need.

    -Noel

    Sunday, September 25, 2011 4:04 PM
  • make sure all your drivers are installed and functioning correctly.
    0x2B |~ 0x2B Blog : www.it-ca.net/blogdylan

    After installing my lan driver (Realtek 8111D) and rebooting, I still cant get pages to load

    How many Add-ons have you already installed into IE10?

    Does it move along more quickly when you run without them?  To try, click Start, type in iexplore -extoff and hit Enter.

     

    If Add-ons are what are slowing down your browsing experience, click the Gear icon in IE10 then choose Manage Add-ons and disable those you don't know that you need.

    -Noel


    Still the same..

    Sunday, September 25, 2011 4:30 PM
  • Can you use the Internet successfully on other operating systems and load quickly?

    This will help to determine if you issue is just with Windows Developer Preview configuration issue.

     


    Marilyn
    Tuesday, September 27, 2011 6:51 PM
    Moderator