none
Kinect V2 “Body Index” tracking stopped working RRS feed

  • Question

  • I am in the proccess of developing a kinect v2 desktop app for an RnD project. Roughly a month ago I was provided with the Kinect Sensor, I connected it to a USB 3.0 port(motherboard) Installed the SDK and everything was working properly, depth, color, body index tracking (skeleton joints) etc. After I confirmed everything was working, I put the project on pause.

    So yesterday I decided to continue working on the project, when I realised the "Body Tracking" feature was not working, not in Kinect Studio not even in the examples provided.

    I uninstalled/reinstalled drivers and the Kinect SDK, I tried different USB ports, nothing seems to fix this issue. I scoured Google for possible solutions, I have found nothing.

    I am running Windows 10, I cannot recall If during these 30 days Windows installed some sort of update that maybe messed up drivers.

    Just to clarify the sensor appears to be working, when I open the Kinect Studio, the only feature that does not work is the body index one.

    Also when I run the "Kinect v2 Configuration Verifier" everything is "Green" except the "USB controller" section which is "Orange" (although I believe it was always like this, even when it was working not 100% sure).

    Can anyone help me solve this issue?

    Cheers

    Sunday, August 14, 2016 2:35 PM