locked
Problem while implementing in-app ads in Windows 8.1 HTML5/JS app RRS feed

Answers

  • @Ner9G,

    I don't think your problem is as same as MGTHEBOSS, you could try to get the error message while no ad showing. plz follow the documentation: Error Handling for the AdControl - Windows 8.1

    @MGTHEBOSS,

    Seems to be your network issue, could you confirm your environment is fine for instance firewall does not block any message. Or simply try the app with another network environment to see if the same thing happens.

    --James


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    • Marked as answer by Jamles Hez Friday, July 18, 2014 8:15 AM
    Friday, July 11, 2014 9:54 AM

All replies

  • Hi MGTHEBOSS,

    Do you see the Test ad when you put the test app ID and AdUnit ID as described on http://msdn.microsoft.com/en-us/library/advertising-windows-walkthroughs-html5(v=msads.10).aspx

    applicationId: 'd25517cb-12d4-4699-8bdc-52040c712cab', adUnitId: '10043107'

    Thursday, June 26, 2014 7:32 AM
  • Hi,

    I am having the same problem too with the same error. 

    I could see the test ads, but no ads showing if I include my app ID and AdUnit ID. 

    Tuesday, July 1, 2014 2:39 PM
  • @Ner9G,

    I don't think your problem is as same as MGTHEBOSS, you could try to get the error message while no ad showing. plz follow the documentation: Error Handling for the AdControl - Windows 8.1

    @MGTHEBOSS,

    Seems to be your network issue, could you confirm your environment is fine for instance firewall does not block any message. Or simply try the app with another network environment to see if the same thing happens.

    --James


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    • Marked as answer by Jamles Hez Friday, July 18, 2014 8:15 AM
    Friday, July 11, 2014 9:54 AM