locked
The Kernel appears to have died RRS feed

  • Question

  • When using a Jupyter Notebook from Azure ML Studio with Python 3 I interrupt the kernel due to some long running code. The kernel then won't restart.

    I open a completely new Python 3 notebook to explore a completely different dataset and after opening the new notebook I immediately get 'The kernel appears to have died. It will restart automatically'.

    I am unable to get the kernel started in any way. this happened once before and after a few days it was working again. Any way I can get this working sooner?

    Also trying to open a python 2 notebook works fine but trying to run the auto generated code to import a CSV dataset I get:
    workspace_id not provided and not available via config

    and an R notebook I get:
    Error: config file is missing: '~/.azureml/settings.json'

    • Edited by emma_zee Thursday, August 30, 2018 10:05 AM
    Thursday, August 30, 2018 9:44 AM

All replies

  • Interestingly a colleague opening the notebook in the same workspace doesn't have the problem. I have tried in other browsers and on other computers but still get the issue.
    Thursday, August 30, 2018 1:07 PM