none
Unable to select a source control plugin in Visual Studio 2015

    Question

  • When I try to select a source control plug in in VS 2015 using Tools/Options/Source Control/Plug-in Selection I can see the option for Visual Studio Team Foundation Server in the Current source control plug-in drop down but it will not allow me to select it.  The only option it retains is None.  Any suggestions on how I can resolve this?
    Saturday, December 12, 2015 8:51 AM

Answers

  • Hi DDrum,

    I check it in my VS2015 Enterprise version with update 1, I could change that option.

    (1)Please install the VS2015 update 1, check it again.

    (2)Please also reset your VS settings:

    TOOLS->Import and Export Settings Wizard->Reset all settings->select “No, just reset settings, overwriting my current settings”->Choose a Default Collection of settings. Check it again.

    (3)If still no help, I suggest you repair your VS, please also enable the packages in your setup wizard.

    Best Regards,

    Jack


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, December 15, 2015 6:18 AM
    Moderator

All replies

  • Hi,

    According to your description, you have trouble with team foundation server plug-in for VS2015. I will help you move to visual studio general forum for a better support.

    May


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Monday, December 14, 2015 8:51 AM
  • Hi DDrum,

    I check it in my VS2015 Enterprise version with update 1, I could change that option.

    (1)Please install the VS2015 update 1, check it again.

    (2)Please also reset your VS settings:

    TOOLS->Import and Export Settings Wizard->Reset all settings->select “No, just reset settings, overwriting my current settings”->Choose a Default Collection of settings. Check it again.

    (3)If still no help, I suggest you repair your VS, please also enable the packages in your setup wizard.

    Best Regards,

    Jack


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, December 15, 2015 6:18 AM
    Moderator