locked
Microsoft Mathematics 4.0 RRS feed

  • Question

  • I am trying to install Microsoft Mathematics 4.0 on a Windows 7 OS that has .NET framework 4.0

    The install fails with message "This application requires .NET Fromework 3.5 SP 1 to function properly"

    I have tried to get an install for  .NET Fromework 3.5 SP 1 for Windows 7, but there doesn't seem to be one.

    Ideas, any one ..... ?

    Am I in the right place to ask this question?

    Sunday, October 16, 2011 3:45 AM

All replies

  • The .NET Framework forum for setup and installation issues is the appropriate forum, but I think that I can answer your question.

    You can download the .NET Framework Version 3.5 from the following URL:

    http://msdn.microsoft.com/en-us/netframework/cc378097

    If you have .NET Framework 4 installed, you can also try running the application on .NET Framework 4 by adding a configuration file with the following contents to your application directory:

    <configuration>    
       <startup>       
          <supportedRuntime version="v4.0" />    
       </startup> 
    </configuration>
    
    Given the high level of compatibility between .NET Framework versions, this is likely to work. In any case, for more information, see "Version Compatibility in the .NET Framework" at http://msdn.microsoft.com/en-us/library/ff602939.aspx.

    --Ron Petrusha

    Common Language Runtime User Education

    Microsoft Corporation

     

    Friday, October 28, 2011 11:10 PM