locked
Interface Metro disappeared

    Question

  • Hi, I installed the developer preview 8102, the first installation (I formatted the partition and started the installation) and everything went well, and I've been working system started working.
    After you update the system with Windows Update and do not start recovery with data backup.
    All right no installation errors, the desktop does not start I find the interface more thanMetro.
    I find myself with a classic interface (Windows-style 7), I tried to change settingsthrough the various tools, but anything on the network interface Metro. I updated thegraphics drivers but still nothing changed resolution.

    I also changed the values ​​from the registry (RPInstalled, RPEnable both set to 1) but nothing to make the interface disappear underground and no longer exists.

    How can I fix this?

    I am attaching a picture of my desktop:



    Wednesday, January 18, 2012 8:06 AM

Answers

  • I did the reset/restore feature last night and while it seemed to be doing stuff, after a restart it gave an error and stated that no changes were made.  This morning I re-installed and systematically installed the updates, trying to see if I could narrow it down.  After all the updates were installed, unfortunately the issue was not recreated.

    The only difference between yesterday and today is that the initial install was actually an upgrade from 7 and was joined to the domain.  The install today was a fresh install that wasn't joined to the domain.

    Thursday, January 19, 2012 5:57 PM

All replies

  • Where did you download this edition from?

    You should download it only from official website:

    http://msdn.microsoft.com/en-us/windows/apps/br229516.aspx

    Wednesday, January 18, 2012 1:13 PM
  • Have you deleted the shsxs.dll from the Windows\System32 folder?
    "A programmer is just a tool which converts caffeine into code"

    Wednesday, January 18, 2012 2:01 PM
  • I have a feeling that it is a windows update.  I did the updates earlier today and now my metro screen is just black as well.  I'm trying a few other things and will post if I find a fix.
    Wednesday, January 18, 2012 11:58 PM
  • can you please look at the WindowsUpdate history which update you installed? Also try the system restore or reset/restore feature to get it working again.
    "A programmer is just a tool which converts caffeine into code"

    Thursday, January 19, 2012 12:01 AM
  • I have installed all the updates successfully, but nothing to do I start a start screen windows 7 style. I tried all the tools and changed the values ​​to the registers (RB Enable and Disable, Installed) but nothing to do. Again the first installation worked the Metro Ui, after resetting the system but I find myself in with a Windows interface 7. I do not want to reset because I have no installed applications and internet traffic on my stick I can not reset because I work with the PC. Now I try to restart the PC with the file removed shsx.dll see what happens.
    Thursday, January 19, 2012 8:32 AM
  • Now I have deleted the file but nothing to do shsxs.dll still does not work, I also tried to change back the registry values ​​and restart still nothing. I tried to recreate the account and then settings. Still no Metro Ui does not act.
    Thursday, January 19, 2012 1:33 PM
  • deleting the File shsxs.dll DISABLES Metro ;)
    "A programmer is just a tool which converts caffeine into code"

    Thursday, January 19, 2012 2:13 PM
  • I did the reset/restore feature last night and while it seemed to be doing stuff, after a restart it gave an error and stated that no changes were made.  This morning I re-installed and systematically installed the updates, trying to see if I could narrow it down.  After all the updates were installed, unfortunately the issue was not recreated.

    The only difference between yesterday and today is that the initial install was actually an upgrade from 7 and was joined to the domain.  The install today was a fresh install that wasn't joined to the domain.

    Thursday, January 19, 2012 5:57 PM
  • The registry change of RPEnabled disables the Metro Start page. This is not a supported scenario.
    Reinstalling the operating system is the best option since you were also missing the shsxs.dll file.

    However, changing the registry back to a "1" should have brought back the Metro start page.
     
    Thanks,
    Marilyn
    Thursday, January 19, 2012 11:02 PM
    Moderator
  • I re-enter the file shsxs.dll and checked the values ​​of the registers. We see no issue other solutions if I install the system from scratch.
    Friday, January 20, 2012 7:07 AM
  • Have you tried if the old repair/Inplace-upgrade still works?

    http://www.sevenforums.com/tutorials/3413-repair-install.html

    Does this bring the Metro-Shell back?


    "A programmer is just a tool which converts caffeine into code"

    Friday, January 20, 2012 11:37 AM
  • After a week that plays around with the system I decided to do a new clean install, maybe at least I have the security functions. Thanks also for your answers
    Friday, January 20, 2012 1:06 PM