none
Google Sheets with Logic Apps RRS feed

  • Question

  • Trying to create LogicApp that search for a tweet using specified keywords and the insert the tweet to google sheets??

    But it's not working and I'm not able to specify what to insert in sheet?

    Thursday, March 2, 2017 8:08 AM

Answers

  • The google sheets connector requires column headers are defined before you start building the app (so the app knows which fields you need values for).  Does that help?  You can also follow this walkthrough where I build the same workflow step-by-step:

    http://www.screencast.com/t/bk2zTNvoS

    • Marked as answer by Vikas Kumawat Friday, March 3, 2017 7:49 AM
    Thursday, March 2, 2017 6:28 PM
    Moderator

All replies

  • Hi Vikas, Derek here from Logic Apps.

    I just tried this and weren't able to reproduce the issue, do you mind try the following things?

    • Restart the browser to clear any bad cache that may be there
    • Create a new Logic Apps and see if it works
    • Take a look at the file you want to modify, and see if there's a column "<style type="text/css"><!--td {border: 1px solid #ccc;}br {mso-data-placement:same-cell;}--></style>__PowerAppsId__" created

    If you're still having troubles, please send me an email with your subscription Id and the Logic App name so we can look into this, at logicappsemail@microsoft.com, thanks!

    Thursday, March 2, 2017 6:16 PM
  • The google sheets connector requires column headers are defined before you start building the app (so the app knows which fields you need values for).  Does that help?  You can also follow this walkthrough where I build the same workflow step-by-step:

    http://www.screencast.com/t/bk2zTNvoS

    • Marked as answer by Vikas Kumawat Friday, March 3, 2017 7:49 AM
    Thursday, March 2, 2017 6:28 PM
    Moderator
  • Thanks for your help. Now if I post a tweet from sheets with image how to do that?? I tried but it says media type <g class="gr_ gr_9 gr-alert gr_spell gr_run_anim ContextualSpelling multiReplace" data-gr-id="9" id="9">unrecognized</g>.

    I uploaded an image to storage account container then used the URL. URL is working fine I tested in a browser.






    Friday, March 3, 2017 8:13 AM