locked
"The request timed out while waiting for the response." RRS feed

  • Question

  • Test server seems to be down.

    "The request timed out while waiting for the response. "

    I have a deadline for end of day Monday.

    Any idea when will the server be back up?

    Thanks,
    Gary
    Monday, February 1, 2010 6:39 AM

Answers

  • We likely won't share any official root causes, apologies.

    However, we can share that we experienced performance issues with our PPE primary SQL and the issue was resolved by switching to the secondary.  The root cause of the perf issue is under investigation, but likely won't be shared on the forum here, as it's an internal issue only.

    That being said-- this is a good time to remind everyone that PPE does not have guaranteed uptime.  There is no SLA for PPE.  We do our absolute best to keep PPE up and running at the same level as Production, but it is a development and testing environment.  Crazy things can happen, we have lots of developers and testers hammering on it.

    We greatly appreciate all the error reports-- it helped us identify the problem and deploy a workaround quickly.  If you see problems in the future, please let us know!  Our internal monitoring is good, but getting customer impact reports helps quite a bit as well. 

    Thanks-
    -Lowell and the HV team
    Monday, February 1, 2010 7:33 PM

All replies

  • Also when I try to login through Health Explorer, I get:

    "We're sorry. We could not complete your last request.
    An error occurred that we did not expect. The most recent action you were taking may not have completed successfully, but the rest of your HealthVault information is still safe."

    Is the PPE server down for maintenance?
    Monday, February 1, 2010 6:44 AM
  • We're seeing the same problems - we're supposed to demo our application later today showing HealthVault
    integration and this will not help! 
    Monday, February 1, 2010 12:24 PM
  • We are experiencing the same Time Out issues accessing the PPE. The good news is it does not seem to be affecting our live application.
    We are using the SDK Assembly version 1.0.2145.4504. I noticed that a newer SDK had been released and the App Config Center has a new look with new options [https://config.healthvault-ppe.com/Default.aspx].

    Any help with this is greatly appreciated

    Monday, February 1, 2010 3:48 PM
  • Hello,

    This is a known issue. Our technical team is aware of this and they are actively working on this issue.
    I will let you know once I get the update from our team as soon as possible.

    Your cooperation in this regard is highly appreciated and apologized for any inconvenience that may cause you.
    -Mahesh
    Monday, February 1, 2010 4:41 PM
  • Good news - the HealthVault shell appears to be working again!  Thanks!
    Monday, February 1, 2010 5:26 PM
  • Yes, the site is working now without any issues.
    -Mahesh
    Monday, February 1, 2010 5:33 PM
  • Confirmed!

    We are back in business. Do we have an official cause for this outage yet?

     

     

     

    Monday, February 1, 2010 5:38 PM
  • We likely won't share any official root causes, apologies.

    However, we can share that we experienced performance issues with our PPE primary SQL and the issue was resolved by switching to the secondary.  The root cause of the perf issue is under investigation, but likely won't be shared on the forum here, as it's an internal issue only.

    That being said-- this is a good time to remind everyone that PPE does not have guaranteed uptime.  There is no SLA for PPE.  We do our absolute best to keep PPE up and running at the same level as Production, but it is a development and testing environment.  Crazy things can happen, we have lots of developers and testers hammering on it.

    We greatly appreciate all the error reports-- it helped us identify the problem and deploy a workaround quickly.  If you see problems in the future, please let us know!  Our internal monitoring is good, but getting customer impact reports helps quite a bit as well. 

    Thanks-
    -Lowell and the HV team
    Monday, February 1, 2010 7:33 PM