locked
Error in User Profiles and Properties RRS feed

  • Question

  • Hi

    when i browse the my SSP and goes to "User Profiles and Properties"
    i am getting below error

    "An error has occurred while accessing the SQL Server database or the Office SharePoint Server Search service. If this is the first time you have seen this message, try again later. If this problem persists, contact your administrator"

    what could be the problem here

    Regards,
    Pankaj Pawar

     

    Wednesday, September 15, 2010 2:15 PM

Answers

  • Hi,

    Please review the following post http://social.technet.microsoft.com/Forums/en-US/sharepointsearch/thread/7477bd2b-b7e8-4ae2-91cc-4feaca518961


    Best Regards, Ammar MCT http://ahmed-ammar.blogspot.com Posting is provided "AS IS" with no warranties, and confers no rights.
    Wednesday, September 15, 2010 3:40 PM
  • Hi Pankaj,

     

    Thank you for share your problem.

     

    Many users have encountered similar problem. After some tests and reading of relevant information, I think this problem is caused by the SSL certificate during installation/configuration and is used by the Office Server Web Services site.

     

    You can follow the steps to solve this problem,

    1.    Navigate to: Central Administration > Operations > Services on Server > Office SharePoint Server Search.

    2.    In the "Configure Office SharePoint Server Search Service Settings" page, locate the account defined for "Farm Search Service Account" and write down the account name.

    1.    For reference, the account defined serves as the account for the AD "Configure Profile Account" access account.

    2.    For reference, you can get to AD Profile Account page: Central Administration > Shared Services > User Profile and Properties > Configure Profile Import.

    3.    Navigate to: Central Administration > Shared Services > Personalization services permissions.

    4.    On the "Manage Permissions: Shared Service Rights" page, add the account from before (or edit if already exists). The account needs one of the following permissions; I couldn't figure out which one:

    1.    Manage user profiles

    2.    Manage permissions

    Hope these could help you.

    Best regards.

     

     

    Thursday, September 16, 2010 8:15 AM

All replies

  • Hi,

    Please review the following post http://social.technet.microsoft.com/Forums/en-US/sharepointsearch/thread/7477bd2b-b7e8-4ae2-91cc-4feaca518961


    Best Regards, Ammar MCT http://ahmed-ammar.blogspot.com Posting is provided "AS IS" with no warranties, and confers no rights.
    Wednesday, September 15, 2010 3:40 PM
  • Hi Pankaj,

     

    Thank you for share your problem.

     

    Many users have encountered similar problem. After some tests and reading of relevant information, I think this problem is caused by the SSL certificate during installation/configuration and is used by the Office Server Web Services site.

     

    You can follow the steps to solve this problem,

    1.    Navigate to: Central Administration > Operations > Services on Server > Office SharePoint Server Search.

    2.    In the "Configure Office SharePoint Server Search Service Settings" page, locate the account defined for "Farm Search Service Account" and write down the account name.

    1.    For reference, the account defined serves as the account for the AD "Configure Profile Account" access account.

    2.    For reference, you can get to AD Profile Account page: Central Administration > Shared Services > User Profile and Properties > Configure Profile Import.

    3.    Navigate to: Central Administration > Shared Services > Personalization services permissions.

    4.    On the "Manage Permissions: Shared Service Rights" page, add the account from before (or edit if already exists). The account needs one of the following permissions; I couldn't figure out which one:

    1.    Manage user profiles

    2.    Manage permissions

    Hope these could help you.

    Best regards.

     

     

    Thursday, September 16, 2010 8:15 AM