none
Windows Azure Connect Endpoint Status Not Activated RRS feed

  • Question

  • Hi All,

    I am working on the Windows Azure Connect Service.

     After installing the Windows Azure Connect Endpoint, I get Status "Not Activated". I tried all the solution on posted on Forums like using bitsAdmin command from Command prompt bu setting proxy mannually  I tried from my office network and even from my personal Broadband connection but stil not successful. 

    The diagnostic provides the following:


    0 : Internet connectivity : 0 : Success
    1 : Remote Access Manager service check : 0 : Success
    2 : IKE and AuthIP IPsec Keying Modules service check : 0 : Success
    3 : IPv6 enabled : 0 : Success
    4 : IPsec certificate check : -2147024894 : No IPsec certificate was found. Please ensure that this machine is configured for connectivity.
    5 : RAS credentials check : -2146885628 : No valid certificate was found that could be used to connect to RAS server. Please ensure machine has been activated


    I am using Windows Server 2008 R2 with SP1

    Please help me on this

    Regards

     

    Monday, July 9, 2012 8:24 AM

Answers

All replies