Not able to TS to the server. Server not responding to pings. Request Time out


  • Hi All,

    i have issue with one of our PROD server.

    I tried below things.<o:p></o:p>

    1) ping MachineName: request Time out<o:p></o:p>

    2) Ping IP Address: request Time out<o:p></o:p>

    3) Not able to login to machine. 

    Please suggest me for resolution steps.<o:p></o:p>

    Monday, December 23, 2013 12:05 AM

All replies

  • If ping is not working then you need to contact networking team or post it in Windows Forums.

    Balmukund Lakhani | Please mark solved if I've answered your question, vote for it as helpful to help other users find a solution quicker
    This posting is provided "AS IS" with no warranties, and confers no rights.
    My Blog | Team Blog | @Twitter
    Author: SQL Server 2012 AlwaysOn - Paperback, Kindle

    Monday, December 23, 2013 12:11 AM
  • IMO, Please contact your server administration team and notify them and check if there is any maintenance ongoing with the said box.
    Saturday, December 28, 2013 12:22 PM
  • Hi Vinny,

    I’m writing to follow up with you on this post. Was the problem resolved after ensuring the smoothly network? In addition, we need to verify if your PROD server is in the cluster environment, or you login the server remotely. If yes, we need to ensure that your server is allowed to connect remotely. This is the SQL Server Forums, if you could not connect to the SQL Server instance which is located in PROD Server from the SQL Server Management studio (Client tool)remotely, you also need to verify if you enable the TCP/IP, name pipes , configure the firewall , increase the remote query timeout and so on. I recommend you post more details for anlaysis if there is an issue about SQL Server.   

    Sofiya Li

    Sofiya Li
    TechNet Community Support

    Thursday, January 02, 2014 7:34 AM