none
Unable to set empty environment at startup of visual studio

    Question

  • i am using VS 2015 community edition, no matter how many times i change start up settings , i still get a webpage loaded during visual studio start up, i am unable to disable it, please help me.
    Monday, May 09, 2016 5:02 AM

Answers

  • what i did is fresh install of windows 10 & installed VS 2015  & now everything is working fine.
    • Marked as answer by kranthi88 Friday, May 13, 2016 4:26 AM
    Friday, May 13, 2016 4:26 AM

All replies

  • Hi kranthi88,

    Thanks for your post.

    I did a test in my side using VS2015 Community Update2. Aftre I set up the empty environment at startup of visual studio. When I reopen the VS2015. It will show the empty environment.

    Pleae try running Visual Studio in Safe mode to Check whether some add-ins and extensions affect it(devenv /safemode).

    Also try to restore the default settings of VS(Tools->Import and Export settings->Reset all settings), after resetting all settings, then set the At StartUp as "Show empty environment"

    If above suggestions still no help. I suppose there might be something wiht your Visual Studio. Try to repair it your install the VS2015 Update2. The latest update of VS2015.

    Best Regards,

    Lake Xiao

    Tuesday, May 10, 2016 2:37 AM
    Moderator
  • i did everything as per your suggestion but still it is loading webpage at startup in a dumb way, it isn't responding to any of the options, i have to say that the team who built the visual studio community 2015 installer failed miserably.
    Tuesday, May 10, 2016 9:32 AM
  • Hi,

    >>i have to say that the team who built the visual studio community 2015 installer failed miserably.

    I suppose something is wrong with your Viusal Studio installation.

    please use  http://aka.ms/vscollect  to gather the installation logs. After using it, you will find vslogs.cab from %temp% folder. Please upload the file to  https://onedrive.live.com/  and share the link here.

    I will check the installation logs for you.

    Best Regards,

    Lake Xiao

    Wednesday, May 11, 2016 12:59 AM
    Moderator
  • i did as you said & here are the log files i found Logs , i have also found that the internal browser is causing the issues , please see the screenshot 
    Wednesday, May 11, 2016 4:24 AM
  • Hi kranthi88,

    From the screenshot you offered, if you set the homepage as google.com. And when At startup "Open Home page". Then you open your visual studio, it will show like the UI you shared.

    Have your tried to set the At Startup as "Show empty environment"?

    By the way, I can't open the logs you uploaded. I found your the format of your log file is .rar. Generally it should be .zip.

    Best Regards,

    Lake Xiao

    Wednesday, May 11, 2016 5:38 AM
    Moderator
  • here is the logs link you asked in zip format Logs , no matter how many times i change the settings it is still loading the browser, i have visual studio 2012, 2013 installed & they are working fine, the problem is only with this community 2015 edition, i am really getting frustrated, i even tried uninstalling all the other visual studios & installing 2015 but still the issue persists.
    Wednesday, May 11, 2016 6:33 AM
  • Hi Kranthi88,

    The logs your provided are not complete. Please re-collect it again. Please wait for the command line been finished. Then you will find the vslogs.zip from %temp% folder. Upload it here.

    Best Regards,

    Lake Xiao

    Wednesday, May 11, 2016 7:36 AM
    Moderator
  • what i did is fresh install of windows 10 & installed VS 2015  & now everything is working fine.
    • Marked as answer by kranthi88 Friday, May 13, 2016 4:26 AM
    Friday, May 13, 2016 4:26 AM