none
entity framework ver RRS feed

  • Question

  • Hi all,

    I'm trying to insert edmx files in my project VS2015, but I get this error when I choose DB within wizard:

    "Your project references an older version of Entity Framework. To use the latest version, exit this wizard and upgrade before performing this action".

    I specify that it was a project done with VS2010 and opened with VS2015

    how should I proceed?  Thks

    Monday, August 17, 2015 11:44 AM

Answers

All replies

  • Hi duppino,

    Like your title mentioned, your case more related to Entity Framework, I will move your case to EF forum for better support.

    Best regards,

    Kristin


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, August 18, 2015 6:50 AM
  • Hi duppino,

    Do you use the MySql or third-party database?

    If you use Mysql, you could install the something for MySql refer to this:

    http://stackoverflow.com/questions/22031269/enable-entity-framework-6-for-mysql-c-in-winforms-of-microsoft-visual-studio

    Regards,
    youjun Tang


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Wednesday, August 19, 2015 9:19 AM
  • I solved with

    NuGet Package Manager Console.

    thks

    • Marked as answer by duppino Saturday, August 22, 2015 9:26 PM
    Saturday, August 22, 2015 9:26 PM