locked
Download Lastest Jet 4.0 for Vista RRS feed

  • Question

  • My OS is Vista.  I am working with Access 2003.  I am trying to link to Paradox files.  I am getting errors.  I found that to work with Paradox files, you need Jet 4.0.  I only have Jet 3.5.  When I go to download the latest Jet 4.0 installs, for Vista is says that Vista should already have the latest version.  I don't see it.

     

    How do I get the latest version of Jet 4.0?

    Thursday, June 19, 2008 5:59 PM

All replies

  • I'm facing the same problem.  I have Windows Vista - Ultimate Edition.  I try to confirm it's installed but doesn't seem to be.  I've done updates to no resolution.  There has to be a package download for Vista...
    Monday, July 28, 2008 5:15 AM
  •  EddiRae wrote:

    My OS is Vista.  I am working with Access 2003.  I am trying to link to Paradox files.  I am getting errors.  I found that to work with Paradox files, you need Jet 4.0.  I only have Jet 3.5.  When I go to download the latest Jet 4.0 installs, for Vista is says that Vista should already have the latest version.  I don't see it.

     

    How do I get the latest version of Jet 4.0?

    Saturday, October 18, 2008 7:50 AM