none
Error Installing Biztalk Adapter for Enterprise (BT2013) RRS feed

  • Question

  • Hi everybody, 

    I'm attempting to install the adapter for enterprise application, the machine is a win7-64 (phisical) and previously in this laptop had BT 2010. I guess that is something related to the previous version of BizTalk. 

    The message is:
    "An error occured while applying security settings. Users is not a valid user o group. This could ba a problem with tha package, or a problem connecting to a domain controller on the network"

    This machine is a sandbox and the user that is running the setup is part of the administrator's group of the machine and is part of the company domain (AD), and the machine is connected to the net. 

    In advance, I Apreciate your help.

    Thanks in advance,

    Luis Cardozo

    Tuesday, November 25, 2014 6:56 PM

Answers

  • Hi Luis,

    Have you verified that the user is member of Biztalk groups ?I think you need to add the user to biztalk group such as Biztalk Administrator ,SSO Administrator etc prior to running the setup .

    Another way around is to create groups manually .

     perform the following steps and run the installation again:
     Create a new user called CREATOR OWNER (Type this command on the command prompt – net user "CREATOR OWNER" /add)
    Create a new group called Users (Type this command on the command prompt – net localgroup Users /add)

    You can find detailed document at link here

    Thanks

    Abhishek

    • Marked as answer by Luis Cardozo Tuesday, November 25, 2014 8:59 PM
    Tuesday, November 25, 2014 7:41 PM

All replies

  • Hi Luis,

    Have you verified that the user is member of Biztalk groups ?I think you need to add the user to biztalk group such as Biztalk Administrator ,SSO Administrator etc prior to running the setup .

    Another way around is to create groups manually .

     perform the following steps and run the installation again:
     Create a new user called CREATOR OWNER (Type this command on the command prompt – net user "CREATOR OWNER" /add)
    Create a new group called Users (Type this command on the command prompt – net localgroup Users /add)

    You can find detailed document at link here

    Thanks

    Abhishek

    • Marked as answer by Luis Cardozo Tuesday, November 25, 2014 8:59 PM
    Tuesday, November 25, 2014 7:41 PM
  • Tranks Abhishek, 

    The steps work fine!!!

    Regards,

    Luis

    Tuesday, November 25, 2014 9:06 PM